panasonic sa-ak520 error f61

SKYFALL

Well-known-007
#2
Verifica posibles cortos ademas del amplificador que sacaste, ademas creo que ese panasonic tiene mas de un amplificador.

Saludos.
 

SKYFALL

Well-known-007
#8
La fuente de poder de los amplificadores tiene unos transistores de potencia que trabajan como reguladores, desconectalos tambien, mejor dicho deja el equipo que solo de salida de preamplificador y que de ahi en adelante no haya nada mas conectado

Supongo que ese equipo trabaja con TDA8920BJ? Yo se los dije, vendito el dia en que Panasonic dejó de utilizar los STK!

Ahora estan sacrificando calidad por un rendimiento superior de fuente de alimentacion y esos TDA cuando fallan son todo un lio para reparar el equipo, creo que tu mismo te estas dando cuenta no? Y a mi me parece que esos integrados no son del todo muy eficientes, es una opinion mia.
 
Última edición:

SKYFALL

Well-known-007
#12
Yo creo que esta no es la referencia de ese transistor porque el ECG dice que el C102 es en empaque TO-36 y disipa 150W en colector y me estas describiendo un transistor pequeño, como si fuera un 2N2222. Revisa de nuevo la referencia, creo que esta errada.
 
#13
Yo creo que esta no es la referencia de ese transistor porque el ECG dice que el C102 es en empaque TO-36 y disipa 150W en colector y me estas describiendo un transistor pequeño, como si fuera un 2N2222. Revisa de nuevo la referencia, creo que esta errada.
si es pequeno he encontrado en internet diferentes foros que indican reemplazo es 123AP para este transistor
 

SKYFALL

Well-known-007
#14
O sea que es el 2N2222, seria bueno que buscaras en el equipo otro transistor igual y verificaras la configuracion de los pines del transistor para que no te vayas a equivocar al reeplazarlo.
 
Arriba