pasa bajo en tda2003

#1
hola a todos resulta que me arme un filtro pasa bajo con el tl071 (el de construya su video rokola) y esta genial pero como este es solo un filtro necesito de un amplificador y por escoji el tda2003.

Resulta que cuando los conecte suena muy bien pero con un ruido fastidioso, soportable 5 minutos; me di cuenta que cuando el tda2003 esta con la entrada libre se escucha este ruido porque cuando conecto mi mp3 no se escucha ningun tipo de ruido pero cuando conecto el filtro al tda y al filtro le conecto el mp3 (o cualquier otra salida de señal) se escucha el ruido como si a la entrada del tda no hubiera nada.

sera que el filtro tiene una impedancia nula que por eso se forma el ruido a la salida
o como podria elimar ese ruido para que el tda no se escuche ruido con la entrada al aire, tambien si alguien sabe de un amplificador entre los 7W y los 12W que aunque tenga la entrada libre no filtre ruido.


este es el diagrama.

PD: no podria con un operacional ponerlo en restador eliminar cualquier ruido?, es que una vez vi algo parecido con un lm324 aunque no estoy seguro
 
#2
Como estas haciendo la conexion entre ambas placas? y cuando decis entrada al aire te referis a no conectar nada en la entrada de señal?
 
#4
Como estas haciendo la conexion entre ambas placas? y cuando decis entrada al aire te referis a no conectar nada en la entrada de señal?
pues las tierras las hice en estrella, las placas son solo 1 (los dos circuitos en uno) y si, al aire me refiero a que no conecto ninguna señal de entrada.

La señal que toma de la salida del mp3 es suficiente para excitar al amplificador TDA. El filtro que nombra solo estorba.

como va a estorbar el filtro si necesito el filtro para que solo reproduca frecuencias bajas, ademas el filtro si excita al TDA, solo que el ruido que hace es como si no estubiera impedancia a la salida del filtro.
 
#5
como va a estorbar el filtro si necesito el filtro para que solo reproduca frecuencias bajas, ademas el filtro si excita al TDA, solo que el ruido que hace es como si no estubiera impedancia a la salida del filtro.

Vosa sabes aue mucho de filtro pasabajo no veo en ese circuito con el operacional.
 
#6
puedes colocar una resistencia en serie antes de la entrada del tda y aumentas la ganancia del op amp yo hice eso con un tda 2050 y el ruido desaparecio totalmente aun cuando no abia entrada
 
#7
Vosa sabes aue mucho de filtro pasabajo no veo en ese circuito con el operacional.
perdon, pero no entendi nada.


puedes colocar una resistencia en serie antes de la entrada del tda y aumentas la ganancia del op amp yo hice eso con un tda 2050 y el ruido desaparecio totalmente aun cuando no abia entrada
eso estaba pensando pero pense que el control de volumen ya no me queda lineal sino logaritmico, aun asi cuando lo intente les cuento, ando un poco ocupado este bebiembre.
 
#10
hola he buscado por toda la red y no encuentro un filtro pasa bajo con un operacion que funcione con voltaje positivo y NO con fuente partida como lo veo con lo AO tl082, tl071,etc
de este tipo mas o menos
 

Fogonazo

Exorcista & Moderador eventual
#11
hola he buscado por toda la red y no encuentro un filtro pasa bajo con un operacion que funcione con voltaje positivo y NO con fuente partida como lo veo con lo AO tl082, tl071,etc
de este tipo mas o menos.
Ese filtro puede funcionar con fuente simple.
Solo conecta la entrada + a un divisor resistivo de forma de tener Vcc/2 en la pata.
A la salida debes agregar un capacitor para filtrar la componente continua.

Edit:
Un ejemplo:

 
Última edición:
#12
hola fogozo, gracias por tu respuesta ya modifique como quedaria con una fuente normal
pero no si el valor de las resistencias sea el correcto y no se que cuandto uF deberia ser el capacitor
estaria bien asi?



me ayude fue de esta pagina
www.unicrom.com

PD: te pregunto: cual es la finalidad de esos diodos zener?
 
Última edición:
#15
Hola.

Compara el valor de los zéner del circuito (el de la fuente de alimentación y el que está conectado con el operacional.)

user60228_pic2151_1292953094.jpg

El marco rojo indica como se debe conectar.
Las resistencias de 1K del cuadro rojo reemplazalas por 100K

Chao.
elaficionado.
 
#16
:unsure::unsure::unsure:
Freud se haría un festín con eso... Pero Fogonazo no... ;)

Saludos
JAJAJA, es que fogozo me suena a que se pego un fogonazo. Es tonto pero personalmente me gusta mas!


Hola.

Compara el valor de los zéner del circuito (el de la fuente de alimentación y el que está conectado con el operacional.)
pues la verdad no se nada de diodos, apenas curse hasta le 3 semestre de electronica, me pase de universidad, pero en 1 año continuo.


Hola.

El marco rojo indica como se debe conectar.
Las resistencias de 1K del cuadro rojo reemplazalas por 100K

Chao.
elaficionado.
elaficionado muchas gracias por tu respuesta, ya cai en cuenta de mi error, un error muy tonto, de verdad gracias; cuando tenga tiempo de comprar el tl071 y lo prubo les cuento aunque no va ha hacer pronto

PD: creo que deberia agregar otro capacitor de 100uF al lado del capacitor de 0.1uF no?
 

Temas similares

Arriba