pedal de distorcion y otros

#1
que hay espero que esten bien..bueno tengo un digrama y el pcb de un pedal blues breaker lo primero es que lo arme basandome de un dibujo donde esta como cablear todo lo deje adjunto use un diagrama tambien de una llave inversora ahi tambien la deje adjunta y el blues breaker tambien lo que pasa es que cuando conecto todo como lo indica los dibujos no me da solo oigo ruido nada mas ...aa y por cierto el potenciometro logaritmico lo deje lineal no se si abra problema con eso porfa necesito ayuda ...
 

Adjuntos

#2
pues si seguiste la conecciones no debe haber problema, siempre y cuando los conectores sean similares a los de la imagen, checa la ruta de tus conecciones teniendo en cuenta el diagrama y checa desconectando el circuito del led, tambien revisa que tu circuito este bien echo y este funcionando


porcieto, es el bluesbreaker negro o el II?
 
#3
Hola sobredosis.. gracias por compartir el PCB. Tengo una duda. Tu proyecto tiene 3 potenciómetros, y el bluesbreaker tiene 4 (el de marshall) por que?
 
#5
ahhhhh... listo.. porque estuve viendo tests en youtube de este pedal porque lo veo bastante simple, y tengo un gabinete de footswitch de un ampli nativo (que no lo uso) y me viene bárbaro porque este PCB entra justo y todo.. Tengo que ver el tema de la ficha, porque el switch que trae no me va a permitir hacer "true bypass".. Claro.. las fotos de los que ví son del II.. Gracias por correjirme Coyote!
 
#6
no tendran datos del II?, ese me esta atrayendo
(no pregunten para que porque no toco ningun instrumento)



edito: ahora que lo analizo mas y carburo mejor me doy cuenta que tu diagrama usa inutilmente los dos polos del interruptor consegui otro diagramita en internet que maneja un mejor uso del interruptor y que tambien seria una solucion para aguacasta ya que si excluye el led indicador puede usar el interruptpr de un polo que tiene
 

Adjuntos

Última edición:
#7
muchas gracias por comentar muchachos ps si es el bluesbreaker II y ps la verdd no se por que no me funciono y por cierto tendra que ver los potenciometros ? pues un potenciometro que era logaritmico lo deje lineal no se ahi si abra problema y pues voy a volver a hacer el circuito a ver que pasa muchas gracias ..
 
#8
no hay problema por usa el lineal solo tandras inconvenientes para ajustar el volumen pero nada mas, de que debe de sonar debe de sonar, ya intentast seguir las conecciones segun el diagrama que pones en el pdf?
 
#12
la llave es un interruptor que conecta la entrada a tu circuito o a la salida directamente, si unes la entrada directamente al circuito y la salida a la salida del circuito desactivas la llave y si tienes audio es que es la llave

azul con verde de la entrada y azul con verde de la salida
 
#13
hice lo del puenteo y no ahora se desaparecio elñ ruido molesto solo se oye como que sube y baja el volumen pero sin sonido osea suena como un buuumm suavesiiitooo creo qu es el ic voy a cambiarlo a ver y te comento como va ...
 

Temas similares

Arriba