Philips 21pt9457/44 no enciende

#1
Hola a todos, tengo este televisor philips que de un momento a otro no encendio mas, nunca e reparado un televisor antes, pero mi el trabajo de aprender, el chasis es sk4.0l-ca. Lo que hace el televisor es que al momento de encenderlo ase como que quiere prender pero suena un "tic" y no enciende, como si se estuviera protegiendo. Lo primero que hice fue medir en el "IC202"(24c08) si es que tenia tension de standby, y no no tenia, luego media las tensiones de salida del chopper y no tenia ninguna. Finalmente encendi el televisor y medi tension antes del puente de diodos y en el consador de filtro y tenia las tensiones normales, pero igualmente en el secundario del chopper no tenia ninguna tension. Como ultima medida coloque el tester en el +b y encendi el televisor y me aparece la tension correcta creo, digo creo ya que al instante comienza a bajar hasta llegar a 0v.
Que creen que puede ser? Que deberia verificar?

Saludos!!
 

pandacba

Rocker Bear
#2
Primero que nada, los TV Philips, no son precisamente para empezar a aprender, se requiere de bastante conocimiento y mucha experiencia (muchos años reparnando estos aparatos)
Cuando decís que mediste a la salida del transformador, dónde lo hiciste, en los terminales de éstos o del lado del catodo de los diodos rectificadores?
Porque luego decís que mediste el +B y la tensión era correcta, se más claro porque lo expuesto es muy confuso.
Para medir tensiones el TV debe estar encendido, apagado solo hay tensiones residuales que se prestan a confusiones
 
#3
Hola gracias por responder, las tensiones las medi en el catodo de los diodos y solo en uno tenia una pequeña tension, en el D612 que tenia 1,4v y en todos los demas 0v. La tension a la que me refiero en el +B es en el momento en que enciendo el televisor, mido con el tester en +b y enciendo el tv y me aparece una tension la cual decae a 0v.
 

Adjuntos

pandacba

Rocker Bear
#4
Y de que valor es la tensió? que alcanzas a amedir?, es probable que tenga en corto algo, como el fly-back o el TR de salida horizontal, para estos casos se los suele retirar se los mide y para coprobar la fuene se pone como carga una lámpara de filamento de unos 40W
 
#5
Hola hice las comprobaciones del transistor pero en la placa, es mejor sacandolo? e leido eso de desvincular la carga de la fuente y probar con una ampolleta pero no entiendo bien los pasos, me podrias guiar?

Saludos!!
 
#7
Hola hice lo que me dijiste, coloque la lampara y al encender el televisor la lampara enciende muy poco y como por un segundo. Ademas saque el optoacoplador y esta bueno, comprobe diodos y resistencias del primario y estan correctos, medi tension en C609 y tengo los 300v, ademas medi en C610 y tengo entre 13 y 15v variables. Que mas puedo revisar? o que puede ser la falla?

Saludos!!!

 

pandacba

Rocker Bear
#8
Cuando enciende y esta en stnd by la tesión suele ser de unos 60V aprox y si pulsas uno de los botones de los canales o el encendido del control remoto deberia encender con la tensión correcta para luego volver a los 60V
 
#9
revisando d304 corrrecto y c305 encuentro 220uF/50v que no corresponde al circuito que dice 100f/35v ? tengo 3 de estos tv dos con falla vertical y el otro no enciende pero suena como si fuera un reloj (tic tac) al acercar el oido, al tratar de encenderlo
 
#10
Probablemente es la fuente que se protege, saca el TR horizontal y mdedilo casi seguro en corto, coloca un lámpara de unos 40W entre donde va el colector y masa, proba si enciende y medi el valor d la misma
 

Temas similares

Arriba