Pistas bloqueadas en Altium y otras dudas sobre el programa

#1
Hola.. quisiera que alguien me saque algunas dudas sobre el Altium Designer Winter 09..

En primer lugar, estoy diseñando una plaqueta y cada vez que quiero rutear manualmente sobre la cara superior, al cursor tradicional se le agrega un ícono de dos pistas que se entrecruzan.. Se puede crear la pista normalmente pero luego no la puedo mover porque queda completamente bloqueada.. y no es porque haya algún conflicto con otros objetos como suele ocurrir. En la cara inferior el cursor aparece normal y no sucede ese problema.
Les adjunto una captura del ícono que aparece en el cursor.. lo tuve que dibujar en paint porque con ImprPant salía todo menos el cursor..

Otra cosa que quisiera saber es si se puede establecer que a ciertos componentes los rutee de una sola cara. Hay componentes cuyos terminales solo están expuestos de un solo lado, como esos que se usan para hacer jumpers por ejemplo, y sería útil poder establecer que solo saque las pistas desde una cara en particular y no de las dos.

Y por último, si alguien fuera tan amable de pasarme algún link a alguna página donde explique cómo crear footprints personalizados..

Desde ya les agradezco la ayuda..
 

Adjuntos

#2
hola el simbolo de entrecruzado es por que tienes activo el cortocircuito, desactivalo (ShortCicuit) prueba eso y avisas
 
#3
Saludos... pues primero que nada parece que tienes muchas violaciones a tu pcb; lo se porque lo tienes todo en verde.. checa las violaciones que tienes en las reglas de ruteo. Lo primero que veo es que talvez tengas tu pcb afuera del room, prueba en suprimirlo y asi quitaras ese problema. tambien checa en que cara estas y en que cara estan los componentes, talvez eso sea otro error....
 

Temas similares

Arriba