Porque cuando lo conecto los transistores mueren???

#1
Saludos a todos!

Hola este es mi primer post :) y como vi que este era un foro muy interesante respecto a que los demás usuarios realmente ayudan...bueno este es mi problema:

tengo el circuito que está en las dos figuras, es un circuito PWM no muy complicado. Siempre he ocupado la misma fuente para alimentar el circuito de PWM y la parte de potencia de los MOSFET..hace poco puse fuentes dc distintas una de 12 Vdc para alimentar el cto de PWM y otra de 30V para los mosfet..no hubo problemas...entonces se me ocurrió poner una fuente DC hecha con un variac..ahi empezaron los problemas...cuando conecto el negativo de la fte con variac al negativo de la otra fuente ...se queman Q1 y Q2 que salen en la imagen adjunta...mi pregunta es....porque???...se que al ser un variac no hay aislación y al conectar los negativos puedo estar conectándome a una línea viva...entonces probe poner un diodo 1N4007 en el colector de Q2 hacia tierra..y ahora solo muere explosivamente Q1...y ahi está mi más grande duda..sin el diodo se queman los dos..con ese diodo se quema solo Q1 ..porque pasa esto?? y de que forma puedo evitar que se quemen, o mejor dicho como puedo hacer para que esto funcione???


desde ya muchas gracias por las respuestas (y)!!
 

Adjuntos

#2
Hola DuNong

Es muy probable que la fuente que utilizas para alimentar tu PWM tenga un punto común con la línea de AC que la alimenta a esta.
Te sugiero que aísles ya sea, la fuente FTE DC o la FTE DC2 Desde el variac.

saludos
a sus ordenes
 
Arriba