Potencia MIDAS quema fusibles

#1
Hola, tengo una potencia MIDAS de 1200w de auto (12v) la mande a reparar porq estba quemada, cambiaron los transistores de potencia y los mosfet de la fuente entre otras cosas, la cuestion es que funciona con el volumen bajo pero cuando lo subo los fusibles se queman, los parlantes estan en perfectas condiciones, mi tecnico dice que ya no sabe que hacer que no encuentra la falla, alguien tiene idea de que puede ser? Gracias
 

Adjuntos

#2
hola que tal yo me didico a reparacion de audio y me trajeron una midas que dice 150 watts x 4.
la verdad me esta volviendo loco porque no le encuentro la falla. estoy empesando a dudar si alguna ves funciono esta potencia. el problema esque las tensiónes en la base de los transistores de salida es muy alta. y es muy raro lo que hace porque si le saco algunos baja esta tensión.
por lo que veo midas es una porqueria.

vos pudiste solucionar el problema de la tuya ?

saludos

miguel
 
#3
Hola, la verdad la deje como esta porque me canse de ponerle plata, es la segunda ves que me da problemas, no medi la corriente que manda a los transistores pero tendria que hacerlo. Supongo que no son buenas por eso dejaron de salir, saludos
 
G

Guest

#4
El servicio de reparacion esta mal hecho, no se puede dejar esa parte carbonizada, se debe limpiar bien con algo de tinher, tambien entre las terminales de los transistores y en general toda la tarjeta; ya que se ve que tiene marcas de humedad, otra cosa es remplazar las resistencias de gate que estan flameadas.

Saludos.
 
Arriba