Problema al conectar amperimetro/voltimetro Dpm 702S

#1
Buenos dias:

He adquirido un dispositivo que me permite medir tension y corriente a la vez. He seguido las instrucciones que vienen con el producto pero no consigo medir dos valores al mismo tiempo (tension y corriente).

Lo que deseo medir son tensiones y el maximo de tension a medir es de 28 V. (DC)
En corriente el maximo a medir es de 1A.

Las letras X e Y representan el circuito que conecto y del cual deseo obtener las mediciones (power supply, segun data sheet)

Adjunto a este mensaje una imagen en pdf de las conexiones que he realizado. Ademas adjunto las instrucciones del dispotivo (las que da el fabricante).

Espero me puedan orientar.

Saludos,
 

Adjuntos

#2
Buenas, tiene un "pequeño" fallo, si no pones el instrumento en serie no puede medir los amperios, veras la resistencia shum de 0,5 va entre la pata 4 y la 5, la entrada y en la 4 y la salida gnd "sin puente" en la 5, como veras estas "pasando" de largo la medida de amperios con el puente directo de la entrada Y a GND
 
#3
eb7ctx:

Disculpa, creo que ya he entendido lo que me acabas de decir, me lié un poco leyendo esto "la entrada ""y"" en la 4 y la salida gnd ..", te refieres a las entrada "Y". ahora lo probaré y ya te contaré.

Saludos,
 
#4
He realizado la conexion modificada, pero sigo sin poder medir intensidad, el dispositivo solo mide tensión. Espero que alguien me pueda orientar.

Gracias.-
 
#5
Vamos a ver...la entrada de la tensión que marcas como Y tiene que ir a la pata cuatro, de esta pata cuatro sale la resistencia a la pata cinco, de la pata cinco tomas la gnd al circuito, la Y no tiene que estar nada mas que en la cuatro. El circuito alimentado toma la negativa o GND de la cinco SOLO
 
#7
Te marca cero cero o marcación negativa?, se me ocurre que se puede haber invertido el 4 por el 5, por probar dale la vuelta a las pastas, por si el marcador no sabe leer negativa y esta al revez, osea cambia la toma de Y por la de GNd pero siempre dejando la resistencia... y haber que pasa lo mismo lleva un diodo protector y marca cero (romperse no se rompe descuida)

Suerte
 
#9
Hola:

Ya esta solucionado el problema. El circuito queda como en erl pdf: CIRCUITO-MOD.pdf pero con la variacion de la resistencia shunt=100 ohm.

Muchas gracias a todos,
 
Arriba