Problema circuito en proteus isis

#1
bueno...amigos...soy nuevo en el foro...y a juzgar se ve muy chido, tiene muchos apartados muy interesantes, q mas tarde leere....bueno..al grano...
resulta q necesito hacer un circuito impreso...y bueno por la red e investigando ...di con proteus..por lo q he leeido es muy muy bueno, a diferencia de multisim q es lo q acostumbro a usar, pues en proteus puedo trabajar con microcontroladores...
por eso lo elegi.....
el problema viene aqui...tengo q hacer un proyecto donde aplico los contadores 74ls93, bueno abro proteus, y pongo el dispositivo.....le coloco los leds correspondientes....pero he aqui el problema....
si checan la hoja de especificaciones en datasheet... me dice esto:
que si voy a ocupar la modalidad de 4 bits, debo conectar de Q0 a CP1, y CP0 debe tener la señal de reloj externa (proviniente de un 555 p.ej, en este caso --PROTEUS-- utilice un reloj de señal cuadrada, y no propiamente un 555), q no creo q ese sea el problema.....
ya armado el circuito, y probandolo o simulandolo me sale lo siguiente....
me aparece un cuadro gris en vez de rojo o azul...y segun lei..es como un estado indeterminado...y me explico,,,,pues de donde ,,,yo todo lo veo perfectamente bien conectado....

ojala me pueda ayudar...se los agradezco....anexo mi practica y un vistazo de lo q pasa....

por cierto...en este esquema ...¿como colocaria en cascada otro 74ls93?
y otra duda mas....
fue buena mi eleccion con respecto a proteus...o uds me recomendarian algun otro?
 

Adjuntos

Vick

Moderador
#2
Proteus es muy bueno:

1. Coloca un resistor de 220Ω a cada LED (el primer led esta alrevéz).

2. Coloca un símbolo de tierra, el que tienes funciona pero no es el correcto.
 

Temas similares

Arriba