Problema con Alarma Domiciliaria

#1
Hola colegas les comento tengo una unidad de alarma X-28 de las viejas la marca de la misma es Electronics Line del cual de un dia para el otro dejo de funcionar la misma ingresas la clave y todo pero no responde me gustaria que si alguien sabe del tema me puedan ayudar anda todo nada mas que no responde las ordenes indica la actividad de las zonas y todo, mi idea es poner en marcha nuevamente ante que siga fundiendoce (adjunto imagenes de la mismas). Saludos y desde ya gracias
 

Adjuntos

#3
cual te referis a la terminal de entrada? o sea a que llamas terminal de entrada? al panel donde ingresas la clave y demas? tiene dos uno digital que es el principal (el que tien el lcd) y otro similar pero con led que te indica la actividad en las zonas que tambien podes activarlas desde ahi. pero en ninguna de las dos responde, no hay alguna manera de resetearla o algo por el estilo o unicamente por soft. que solo dispone el proveedor? tiene unas salidas para rs232
 
#5
Aca estan las fotos que me pedis decime hay alguna posibilidad que las descargas atmosfericas puedan haber dañado de alguna manera el codigo de la eprom porque unos dias antes hubo una tormenta grande luego de la misma no se activo la alarma hasta un dia que quice salir y activarla y no me respondio mas. Mira ACA esta el manual del modulo.Desde ya muchas Gracias
 

Adjuntos

Última edición:
#6
Con lo que dices en tu ultimo post, las cosas se empiezan a aclarar. La descarga si pudo haber causado daños, incluyendo la memoria, pero como dices que la unidad realiza algunas cosas, a lo mejor ese componente no se daño.

En el apartado 2.5 del manual hay un procedimiento de test de la unidad, debes hacerlo y tomar nota de los resultados. Tambien se dice que hay varios fusibles, que debes revisarlos.

De la imagen del interior de la unidad se ven varios componentes que puedes revisar el estado: resistencias, diodos y un transistor.

Salu2.
 
#7
Hola Tecnogirl vos sabes que estaba intentando realizar los test como menciona el punto 2.5 y no puedo( el 5.0 tambien intente), al ingresar el pass code me dice acceso negado ni con el codigo que usaba ni con el que viene por defecto puedo ingresar hay alguna manera de poder hacerlo o hay que reprogramar la eeprom? todo lo demas parece estar bien estube controlando y no hay nada alterado es mas viste que vos le asignas un nombre a cada zona (ej: puerta del frente) me aparece todo tal cual lo usaba haci que no se que debe ser hay alguna manera de conectarlo a la pc y ver el codigo de la eeprom?
 
#8
hola colegas les comento que pude resetear la misma pero ahora tengo un problema no se como programar los parametros encontre un manual que adjunto para ver si alguien entiende y me puede brindar una mano para la programacion de la misma esta en el punto 4 algo explica pero no se como expresarlo en el panel LCD o sea que valores asignarle a cada uno. espero que me puedan ayudar saludos
 

Adjuntos

Temas similares

Arriba