Problema con amplificador de auto conectado a mi PC

#1
hola gente hace unos días conecté este amplificador http://www.sodimac.com.pe/productos/detalle/ver/id/2593 de 4 ohm al sufwoofer de mi pc similar a este http://www.compuferia.pe/virtual/product_info.php?manufacturers_id=23&products_id=417 , pero cuando enciendo todo, los parlantes pequeños de mi pc suenan con poco volumen, alguien me podria decir que esta pasando y q podría hacer o comprar para solucionarlo. ahh no tengo tarjeta de sonido sera necesaria comprarla o q me sugieren, espero me ayuden gracias. :) :D
 
#2
a que entrada del amplificador conectaste la salida de la compu?porque a veces traen entradas para RCA y tambien traen una que las podes conectar directamente a los parlantes..por lo que la señal requerida es mas grande
 
#4
si tenes un cable que sea plug de 3mm a RCA proba conectar directamente la COMPUTADORA al amplificador,asi ves si el problema esta en los parlantecitos de la compu..tengo entendido que entregan menos potencia que lo que entreda el puerto de la compu.Y adonde conectaste los 12 volt del amplificador?hiciste una fuente?
 
#5
Si me prepare una fuente q me entrega 12V y 12Am. se q no es lo optimo necesito mas amperaje, no tenia a la mano mas XD.
si conectando directamente el amplificador a la computadora funciona claro con un poco menos de volumen y calidad q conectadolo al subwoofer de pc, creo q por hacer eso toy malogrando mi subwoofer :(
 
#6
Si te hiciste una fuente de esos valores son 144W,si la potencia miente(que es 99 % probable) te alcanza y sobra para tus necesidades..tambien podrias haber buscado una fuente de pc,que son baratas y de buena potencia.Y no entiendo porque decis que suena con menos calidad conectandolo a directamente a la compu,ahi es cuando la señal esta mas pura..a partir de ahi no se puede mejorar,esa es la señal real.Mucho no entiendo lo que estas haciendo,disculpame
 
Arriba