problema con amplificador ross 10wats para guitarra

#1
buenos dias necesito saber com hacer para desligar la distorsion que viene ligada de fabrica al volumen osea, ( volumen y distorion aumentan juntos en un mismo peteciometro de tres patas , el ampli es de 1 solo canal los lo estuve mirando unpocoadentro y pude ver que tiene como amplificador un TDA 2030A, y un JCR(NO ME ACUERDO ) me habian dicho en otra pagina que consiga el diagrama electronico , bueno pues no lo tengo ya que no vino con los folletos de garantia y demas manuales de uso, espero me puedan ayudar,
http://articulo.mercadolibre.com.ar/MLA-73022956-amplificador-guitarra-ross-modelo-vintage-o-actual-_JM[/URL]
este es el ampli del cual hablo haber si alguin puede tener el circuito de esto y ver donde le meto mano para desactivar la bendita distorsion, ya que tengo un pedal de distorion pero lo uso de ratos no quiero soportarlo todo el tiempo.
 
#2
Bienvenido al Foro.

He estdo viendo la página de tu ampli, y solo tiene cuatro potencíometros:

1-Master.
3-Ecualizadores.

Por lo que veo, este ampli es solo amplificación limpia, sin distorsión ni ningún otro efecto. No entiendo como solo con enchufar la guitarra te suena con distorsión.

El esquema electrónico, si lo quieres aportar seria bueno que te lo trabajaras para evitar caer en la ley del mínimo esfuerzo.

Saludos.
 
Última edición:
#3
buenos dias sobre el ampli, no papá, tiene distorsión esta ligada al volumen !!!!!!! ese modelo viene asi no podes separar la distorsion del volumen esta puesta en la placa no se donde espera que te muestro otro link donde muestra exactamente lo que te digo

Buscar en Mercadolibre: MLA-82906226-guitarra-electrica-ampli-funda-cable-afinador-pua-fender--_JM


Disculpame el link anterior no era el correcto este si , es el mismo combo que tengo yo,
 
Última edición por un moderador:
#4
No es un equipo que te vaya a dar buen sonido, es muy chica la potencia y el parlante, está hecho para que suene así.
Habría que ver el circuito, de todas maneras me animo a decirte que no pasa solamente por el pote de ganancia, probablemente el preamplificador tenga en algún lado unos diodos, comunmente unos 1n4148 o dos leds rojos. Quitandolos puede que suene con menos distorción, pero habría que probar.
Saludos
 
#5
es cierto tiene dos leds rojos , priobare desconectarlos pero al sacarlos no corro peligro de quemar algo?

podrias explicarme en mas detalle com es eso de preamplificador, el volumen y la calidad del sonido del ampli es barbaro m ere gusta solo que quiero tener la distorion controlada desde mi pedal de distorsion nada mas no quiero aguantarla todo el tiempo pro eso quiero desactivarla , el equipo no tiene nada malo es mas es demasiado bueno para lo chico y barato

es cierto tiene dos leds rojos , priobare desconectarlos pero al sacarlos no corro peligro de quemar algo?

podrias explicarme en mas detalle com es eso de preamplificador, el volumen y la calidad del sonido del ampli es barbaro m ere gusta solo que quiero tener la distorion controlada desde mi pedal de distorsion nada mas no quiero aguantarla todo el tiempo pro eso quiero desactivarla , el equipo no tiene nada malo es mas es demasiado bueno para lo chico y barato
 
Última edición:
#6
Ok, gustos son gustos.
El integrado jcr que decís debe ser el pre y el tda2030 es la potencia, cada uno con sus componentes externos. Fijate si esos dos leds prenden, aunque sea tenuemente si ponés la ganacia al máximo, la guitarra al máximo y tocás un acorde con 7ma, 9na, 13na y todo junto para que suene bien distorcionado. Si es así, quiere decir que por esos leds pasa el sonido y están recortando la señal, eso hace que suene a distorsión. Probá de quitarlos, no se va a quemar nada. Si no te gusta lo que queda, los volvés a poner.
Saludos
 
#7
voy a probar sacarle los leds si limpio la señal con eso aviso asi le sirve a algun otro musico que tenga lo mismo, muchas gracias por su tiempo!!" un abrazo!

si alguien necesita esquemas de pedales de efectos o de amplificadores de otras marcas que avise tengo varios pdf para pasar!

aaaaaaaaaaaa!!! otra cosa , tengo que saltarlos y puentear, o simplemente desconectarlos?????
 
Última edición:
#9
hey electronec barbaro!!!! probe desconectarlos !!!! es cierto redujo la distorsion un 80% y aumento un 20% mas de volumen , aunque suena bien, me gustaria saber si se puede ir mas alla y limpiarla del todo a la señal de audio.
 
#11
es muy cierto gracias A.V. !!!! muy acertado!!! ahora vamos por mas a eliminar el 20% restante de la distorsion que queda!!! de alguna manera lo voy a hacer!
 
Arriba