Problema con CD4017

#1
hola a todos hoy estuve haciendo en el protoboard el circuito del CD4017 con el 555 pero a la hora de conectar todo a 15V DC y se me prendian todos los leds, los leds son azules y andadn mas o menos con 2 o 3 v cada uno. ahora lo que no se es como se si el 555 me esta tirando los pulsos cada 1 o 2 segundos ya prove con el tester y nada me marca 0.8 v y cuando le doy el pote al maximo me marca 15V pero no me tira los pulsos... tambien entre en paginas referidas al tema y nada se me prenden todos igual jeje. gracias si me pueden ayudar.
 

Adjuntos

Vick

Moderador
#2
Checa el astable solo, simplemente coloca un led con su respectivo resistor a la salida para ver si esta dando los pulsos.

El 4017 tienes que llevar el pin R o reset a tierra, en la simulación en livewire si funciona si lo dejas sin conectar, pero en la realidad no.
 
#4
Hola.
Prueba solo el 555, coloca un resistencia y un led entre la pata 3 y tierra.
Así podrás ver si funciona el 555.

Chao.
elaficionado.
 
#5
ya se que los patillajes son 3,2,4,7,10,1,5,9,6,11 hay van los leds si no me equivoco, pero no se si teno que poner el 16 a positivo y cual es la masa del cd4017 ya mande 15 13 y 8 pero tengo otro problema esta ves me prenden 5 o aveces 6 les agrego un DOC para que me digan si el circuito esta bien..
 

Adjuntos

#6
Además de intentar probar el 555 como te dicen mas arriba, podrías probar el 4017 en forma aislada. Desconectalo de la patita 3 del 555. La patita 14 que es la entrada de clock, andá dandole toquecitos al positivo por momentos como simulando los pulsos. Si esa parte del circuito funciona, deberían ir encendiendo los LEDs en forma secuencial. O sea, cada toque de la patita 14 con el positovo, enciendo un nuevo LED.

 

Vick

Moderador
#7
Veamos:

Output Q0 a output Q9 son las salidas, ahi van los leds( pines 1 a 7, y 9 a 11).

Pin 8 es tierra y 16 es Vcc.

Pin 15 es reset, debes ponerlo a tierra para que el circuito funcione.

pin 14 es la entrada de clock, ahi va al pin 3 del 555.

Pin 13 es disable debes llevarlo a tierra.

Pin 12 es carry out si no lo ocupas dejalo sin conexión.

¿Esta todo bien conectado?
¿el 555 te esta dando los pulsos?
 
#8
Creo que el problema viene dado por el 555! Recuerda que si una resistencia o condensador no esta haciendo contacto correctamente, el archiconocido IC no funciona!
 
#12
chicos ya lo prove y funcionaaaaaaa. lo que tiene es que los leds no van de 1 al 10 los devo aver colocado mal se me enciende el 11 luego el 1,5,7,2,10,3,4,6,9 hasi que tendre que modificarlo despues, aparte otra cosa no hace como las luces del auto fantastico hace un circulo y cuando le doy al pote al maximo lo hace mas rapido increible no lo van a creer pero este es mi primer circuito..gracias a todos...
 

Fogonazo

Exorcista & Moderador eventual
#17
No necesita forma cuadrada, solo requiere que cumpla con los valores de la logica (Tensiones) que estes empleando.
Seria bueno poner a la entrada del 4017 un Smith Trigger que mejore la forma de onda.

No me imagino en que cosa lo piensas emplear pero recuerda que es de baja frecuencia (5 MHz).
 

Fogonazo

Exorcista & Moderador eventual
#19
La frecuencia maxima que admite un prescaler es la maxima que admite el primer divisor (5 MHz)

Creo que te adivine las intensiones de ponerlo en algun transmisor.
 

Temas similares

Arriba