problema con computadora posible placa madre

#1
buenas a todos dejen contarles mi caso hace poco arme mi propia computadora y andaba de mil maravillas pero un dia cuando la encendia se me quedo pegado el windows 7(maldita puercada esa) y entonces no me quedo mas que reiniciar la computadora, apagandola con el boton de encendido oprimido, luego la volvi a encender y otra vez en el windows se quedo pegada pero esta vez inmediatamente me tiro una pantalla azul, ni me dio tiempo de leer y se apago el monitor, desde entonces el monitor no enciende probe otra compu y el monitor anda bien, la compu enciende las luces y los ventiladores, pero solo enciende el led del disco duro, el de encendido no enciende ese led, probe de todo saque las ram, cpu, saque la tarjeta madre, quite l bateria y la volvi a colocar, en la placa no se ve nada mal. ningun capacitor reventado nada quemado ni con olor a quemado, no caienta, todos los ventiladores funcionan, pero la compu no da ni señal de video, esta como bloqueada la placa es nueva al igual que todo...


pero no creo que hubiese algun corto porque no toque nada ese dia y me ha funcionado bien todo.... quiero diagnosticar si la placa me la toman con la garantia pero si hizo corto no creo que lo cubra la garantia...

que puedo hacer es una asus M4N68T-M v2
 
#2
Pero por lo que contas de windows, tenes mal un archivo de inicio(no me acuerdo cual, eso es seguro lo que te dice en el pantallaso azul), ponele un cd o pendrive con algun SO repara el windows o remplazalo.

La verdad puede y no que sea la placamadre, primero yo me fijaría en la RAM antes que eso( es menos doloroso).
Ahora si no arranca nada saca la ram y prendela a ver si hay diferencia, ponela, y ahora saca el rígido y fijate que cambia.Esto hacelo sin la placa de video si es que tiene.

hace esto y conta

saludos
 
#3
hice todo y no pasa nada la placa esta como bloqueada no quiere ni enseñar el bios no muestra nada en pantalla. es mas el monitor se queda parpadeando como sino le llegara señal laguna. probe sin ram, nada pasa, sin cpu nada pasa, creo que al fin es la placa madre, pero no le veo nada malo
 
#7
si pero tamnbien la saque y no paso nada
seguro probaste con otra tarjeta de vídeo o tiene una salida de vídeo integrada; eso de los condensadores inflados no es 100% un problema por que ase poco vi una mainboard con un condensador bien inflado y al igual que el tuyo no había imagen el problema era una de las memoria ram tenia dos y una de ellas no funcionaba:D(y)
 

el-rey-julien

Well-known-Perejil Trans
#8
jujuju yo hace unos dias cambie como 20 inchados de una placa madre,la falla era que encendía pero daba pantallazos azules y se bloqueaba totalmente,si ay uno o dos capas hinchados quizás no joda mucho,pero puede que estropee alguna de las memorias

PD:
la pc esta de los capas hinchados también daba problema de memoria ,por eso los pantallazos azules,en linux live saltaba kernel panic por exepcion de memoria
 
Última edición:
#9
seguro probaste con otra tarjeta de vídeo o tiene una salida de vídeo integrada; eso de los condensadores inflados no es 100% un problema por que ase poco vi una mainboard con un condensador bien inflado y al igual que el tuyo no había imagen el problema era una de las memoria ram tenia dos y una de ellas no funcionaba:D(y)
para nada de capacitores inchados la placa se ve como cuando nueva... se ve como nueva no yiene nada raro solo que no enciende, y si trae video integrado y por ninguno de los dos da salida no intentos de encender
 
#10
saca todo solo deja la pila de la bios el micro y no le coloques una tarjeta de video usa la que tiene integrada.
PD esta prueba debes hacerla por lo menos desarman-dolo todo antes y dejándolo por lo menos 15 minutos a 30 minutos sobre una mesa puede ser problemas de carga estática
 
#12
bueno ya probe todo menos cambiar la ram o el procesador, creo que conseguire una ram mañana con un amigo para ver que pasa, y les comento con el procesador se ve bien la verdad pero por cualquier cosa sino funciona la ram vere si consigo un procesador sino dare por muerta la tarjeta madre y tratare de probar los componentes en la compu de un amigo a ver si funcionan bien o si hay alguno otro que falla tambien
 
#14
saben como verificar las ram con tester??? tienen continuidades los dimms??? no tengo idea de como probarla porque hasta mañana conseguire una ram buena prestada pero puedo tratar de ver con elñ tester si algo anda mal
 
#15
no se puede


conecta el parlante

algunas placas lo traen incorporado

desconecta todo solo deja procesador placa y fuente
saca la placa del gabinete colocala sobre la bolsa que traia de fabrica
desconecta hasta los botones del gabiene

enciendela haciendo puente con cuidado en los conectores de encendido

debera sonar el beep por el error de memoria obvio si no se la conectaste

si no suena prueba con otra fuente


si todavia no suena
llevala a la garantia

si se ve perfecta sin ningún daño físico deberían cambiártela
 
#17
la fuente va perfecta a parte que enciende todos los ventiladores la probe con tester todas las salidas y andan bien... pues conectare el susodicho parlante ese a ver si suena algo o no
 
#19
tiene que sonar si o si ese susodicho :)



ok pero la probaste con carga o en vacio

mejor prueba la fuente en otro pc para estar seguro
pero si la fuente es nueva no creo que sea el problema pero como dice puede que la fuente se caiga o se chupe(no tenga la suficiente potencia para alimentar la pc)
pero por otro lado también si o si tienes que conseguirte una memoria ram que si funcione a si no estarás en dudas:D
 
Última edición:
#20
de momento hy me prestaran una ram funcional espero funcione bien sino tendre que ver quien quiere probar mi procesador y si este funciona bien pues entonces por descarte es la maldita placa base esa, suerte que se supone asus da tres años de garantia a sus placas base y la mia solo tiene 3 meses
 
Última edición:
Arriba