Problema con contador fotoelectrico de 0 - 99

#1
Hola, amigos del foro, lo que sucede es que estoy tratando de hacer un contador fotoelctrico, el cual debe aumentar un digito cada vez que se interrumpe el haz de luz que incide en la ldr y tengo un problema con el circuito adjunto , pues al montarlo en protoboard funciona perfecto, pero al ensamblarlo en la pcb, genera los pulsos, pero no cuenta, al encenderlo solo aparecen dos 8 en los displays, sin embargo al general pulsos con el potenciometro o la LDR se muestran cambios en los displays pero sin coherencia, que se puede hacer, agradezco de antemano la ayuda.
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#2
Si en el protoboard funcionaba y en la PCB no, agregaste alguna diferencia o error.
Revisa el diseño del PCB
 
#3
Hola.

Pon los teminales de entrada del 4093 no usados a tierra (0V).
Si puedes pon condensadores de 0.1uF ó 0.01uF en los teminales de alimentación lo más cerca posible a los circuitos integrados.

Chao.
elaficionado.
 
#5
Bueno les cuento que volvi a trazar el diseño de las pistas, para ver si el error era en eso, ensamble el proyecto y funciono por unas cuatro veces , sin embargo el segundo decimal no reseteaba en cero, pero al contar llevaba bien la cuenta porque del 0 al 5 marcaba otra cosa, pero del 6 en adelante maracaba perfecto, y de alli en adelante funcionaba bien , despues en otra prueba no volvio a funcionar, me muestra un 80 en los display y asi se queda
 
Última edición:

Temas similares

Arriba