Problema con estacion de soldar (pistola de aire caliente)

Hola buenas tardes, tengo una estacion de soldadura jihua 995D, con un problema, la pantalla se ve muy poco, la he abierto y en los laterales del display tiene dos led en cada lado para su luminosidad, los cuales están todos (los cuatro) en paralelo, le llegan 2,4 volts. alguien me podría indicar algún componente a comprobar o tendría el esquema de esta estación.
Un saludo
 

Adjuntos

Pues eso, ya está solucionada, le he re-estañado todas las conexiones del display y ya se ve perfectamente, Aún así si alguien tiene el esquema y me lo quiere pasar para un futuro se lo agradecería.
Un saludo
 
Última edición:
oye p p p.... disculpa no sabia que ya habias respondido pero en el link que publicaste dice que no aparece nada.... por otro lado en el otro dices que es de 24v.... pero son 12vpp o 24 vpp?? necesito saber si tengo que comprar un transformador de 110 a 12-0-12 ó uno 110v a 24-0-24
amigo tengo tu mismo problema con mi yaxun 909, se quemo el transformador y no se su valor, si lograste encontrar el valor del transformador agradeceria que lo compartieras conmigo.
 
Última edición:
ok amigos disculpen que no haya enviado las fotos antes lo que pasa es que aqui en venezuela se va la luz a cada rato esta ultima semana y cuando hay luz se me va el internet, lo cierto es que aqui les dejo la imagen de la tarjeta con sus componentes a ver si pueden decirme si alguno de esos componentes puede producir la caida de tension que les comente...
Saludos y gracias de antemano...
Saludos amigo, yo tambien tengo el mismo problema con una estacion de calor yaxun 878 D+, como lograste solucionar el problema? me refiero a jaab



buenas mi problema es que compre en el extranjero una estacion de soldar con cautin y pistola de aire, cuando la fui a probar me di cuenta que la pistola de calor no arrojaba aire, la desarme y lo unico que pude ver es que cuando paso el switch de la pistola por un segundo llegan unos 20v al ventilador el cual hace el intento de arrancar pero este voltaje cae enseguida a 0.5v, pense que tenia que ver algo con el transformador pero este arroja los valores que tiene que arrojar asi que pienso que esta bueno, cambie un capacitor que me parecia que estaba dañado pero nada, si alguien podria darme una idea de que elemento podria estar causando esta baja de tension tan repentina se lo agradeceria mucho....
Saludos y Gracias de Antemano
Saludos amigo, yo tambien tengo el mismo problema con una estacion de calor yaxun 878 D+, como lograste solucionar el problema? me refiero a jaab
 
Última edición:
Buenas necesito ayuda por favor, tengo mi estación de calor baku 852d que es 220v pero yo la trabajo con un transformador de voltaje de 110v a 220v. Pero la estación calienta solo hasta 256 grados asi le tenga la perilla hasta lo ultimo. El problema será el transformador? O un problema ya en la estación? Espero que puedan ayudarme :)
 

Fogonazo

Exorcista & Moderador eventual
la estación es de 600w y el transformador es de 200w
------- Mensaje actualizado: -------


la estación es de 600w y el transformador es de 200w
Analiza esto: Tu estación consume 600W, tu transformador puede entregar 200W, ¿ De donde crees que salen los 400W que te faltan ?

Como estás empleando un auto-transformador invertido, necesitas uno de > 1000W
 
E
o
Analiza esto: Tu estación consume 600W, tu transformador puede entregar 200W, ¿ De donde crees que salen los 400W que te faltan ?

Como estás empleando un auto-transformador invertido, necesitas uno de > 1000W[/QU
ya entendí, no había visto ese punto, gracias amigo
------- Mensaje actualizado: -------

Analiza esto: Tu estación consume 600W, tu transformador puede entregar 200W, ¿ De donde crees que salen los 400W que te faltan ?

Como estás empleando un auto-transformador invertido, necesitas uno de > 1000W
y la estación se me podría dañar por eso? Por usar un transformador de menos potencia?
 

Fogonazo

Exorcista & Moderador eventual
Existe también la posibilidad de que tengas inconvenientes con la frecuencia de línea, dependiendo de la forma de regular/controlar la temperatura.
Seguramente la estación es de 220Vca y 50HZ
¿ Que frecuencia de línea de distribución eléctrica tienes en tu ciudad ?
 
Existe también la posibilidad de que tengas inconvenientes con la frecuencia de línea, dependiendo de la forma de regular/controlar la temperatura.
Seguramente la estación es de 220Vca y 50HZ
¿ Que frecuencia de línea de distribución eléctrica tienes en tu ciudad ?
oye, sinceramente no se cual es la frecuencia en mi ciudad. Y en la estación tampoco sale que frecuencia maneja. Pero si yo pongo electricidad 220v en mi casa la estación funcionaria bien sin necesidad de transformador?
 
Buenas amigos, quien me presta su ayuda, tengo mi estación de calor Yaxun 7092 que no quiere mostrar la numeración en la pantalla que lleva, pero es cuando prendo la pistola de calor, porque cuando prendo el cautin si me muestra la numeración de la temperatura del cautin y la de calor no me lo muestra, ¿ que puede ser esa falla, alguien me colabere por alli porfavor.
 
Última edición por un moderador:
aprovechando que voy a iniciar un proyecto,he comprado esta estacion....
https://www.amazon.es/gp/product/B074C7RYLT/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1
estaba de rebajas y la he pillado por 42,59€.
mi intencion final es hacer una estacion 4.1 (desoldador por aire caliente,desoldador por vacio,soldador normal,soldador por punto)

a ver si podeis orientarme con estas cuestiones...

me gustaria adaptarle a la estacion un componente desoldador por vacio.
y me rondaba por la cabeza si seria posible usar la misma bomba de aire que trae para, no se de que forma,pudiese soplar o aspirar segun mis necesidades.....para soplar seguiria usando la pistola de aire caliente, y para aspirar,cambiaria de elemento y le enchufaria un desoldador de perilla JBC,eliminando la perilla y adaptando en su lugar un tubo de aspiracion,que iria enchufado donde mismo va la pistola.
el caso es que no se si con algun sistema de reversion podria conseguir que,de donde expulsa aire, se pueda aspirar.....no se si me he explicado bien...

la estacion es esta....y ahi podeis ver la bomba de aire y sus tubos de conduccion.....
segun he leido por ahi, su caudal es de 24L por minuto (creo).....no se si es suficiente para la aspiracion (en caso de que se pudiese revertir, claro)
un ejemplo de lo que quiero acoplar es este.... (con el mismo desoldador...pero claro....ahi esta usando una bomba de vacio, y no se si mi bomba serviria para esto...
en el caso de que no sirviese,tendria que meter en la estacion una bomba de vacio....o sea, tendria que agrandar la estacion.
es mas.....en la estacion le quiero adaptar el soldador por puntos, que en principio funcionara con un transformador de microondas....a no ser que se pueda hacer con el transformador que trae la estacion.
la idea es esta...

en fin.....como lo veis ???
 
En neumática existen unos generadores de vacío a partir de aire comprimido, habría que ver que nivel de presión tiene para poder utilizarlo
 
Saludos expertos,
estoy tratando de reparar un calentador de aire lasko, ya lo desarme por completo. el fallo es asi
se conecta
se enciende
se pone a calentar en bajo nada pasa
se pone en alto y provoca un corto circuito que dispara el pulsador de la regleta donde lo pongo por seguridad.
ya revise no se quema el fusible y es solo cuando se activa la resistencia de calentamiento alta.
asumo y mi teoria es que la resistencia de calefaccion esta quemada pero no se revisarla.

ya revise, los contactos termicos y todos funcionan bien, he hice una prueba cuando desconecte las resistencias termicas de la placa de control y no paso nada...
alguien puede darme una guia de como proceguir o algo mas que revisar?
gracias.
 

Fogonazo

Exorcista & Moderador eventual
Saludos expertos,
estoy tratando de reparar un calentador de aire lasko, ya lo desarme por completo. el fallo es asi
se conecta
se enciende
se pone a calentar en bajo nada pasa
se pone en alto y provoca un corto circuito que dispara el pulsador de la regleta donde lo pongo por seguridad.
ya revise no se quema el fusible y es solo cuando se activa la resistencia de calentamiento alta.
asumo y mi teoria es que la resistencia de calefaccion esta quemada pero no se revisarla.

ya revise, los contactos termicos y todos funcionan bien, he hice una prueba cuando desconecte las resistencias termicas de la placa de control y no paso nada...
alguien puede darme una guia de como proceguir o algo mas que revisar?
gracias.
Puede que tu calentador NO tenga problema y solo sea que tu regleta no soporte el consumo de ambas resistencias.
Mira que potencia consume, al máximo el calefactor, y que potencia admite tu regleta.

En la inmensa mayoría esas resistencias NO se ponen en corto, sino que directamente se cortan y no calientan, ni consumen
 
hola
gracias por tu respuesta.
definitivamente me concentre tanto en que era un fallo el hardware que no pense que fuera por la regleta.
la regleta soportaba hasta 10 amperios y el aparato funcionaba con 12.5.
gracias.
 

Temas similares


Arriba