Problema con fuente de alimentacion regulable

#1
Saludos compañeros!
Me estoy iniciando en el mundo de la electronica montando una fuente de alimentacion regulable para un circuito de slot.
Tengo un transformador Roqmo 472 220/18v + 18v 2A. Queria usar las 2 salidas del secuandario para alimentar las 2 pistas, y regular el voltaje con dos reguladores de tension LM317T.
El problema que tengo es que consigo regular la tension pero no consigo tener intensidad en la salida del circuito. En la salida del puente de diodos si que hay intensidad, pero al final del circuito no, y no se que es lo que esta mal.

A ver si me pueden ayudar, les dejo el circuito que utilice para que me digan si tiene algun error.
Este es el transformador:



Y este el circuito:

C1 4700uF 25V
C2 0.1uF
C3 100uF 16V
R1 220 ohm
Potenciometro 5k ohm

¿Como tendria que conectar el transformador? Yo lo hice segun la forma 2, 0v y 18v para un circuito, y la otra salida 0v 18v para el segundo circuito. ¿es correcto?

P.d: He estado usando el buscador para evitar abrir un tema nuevo, pero no he encontrado informacion suficiente para solucionar mi problema.

Saludos!
 
#4
Bueno, despues de probar a poner el potenciometro como dice elaficionado tampoco funciona, haciendolo asi obtengo un voltaje entre 0 y 4v al mover el potenciometro.
He seguido este esuqema al pie de la letra
y me pasa lo mismo, varia el voltaje de 0 a 13v pero no tengo intensidad.
Intento mover un ventilador de una fuente atx que consume 12V 0,19A y no lo mueve.
¿Que puedo estar haciendo mal? ¿Puede ser que el regulador LM317T este estropeado? La primera vez que lo conecte lo hice mal, lo puse Vin---Adj, Adj---Vout y Vout---Vin.

P.d: A quien me envio un mp decirle que no le puedo contestar por no llegar al minimo de mensajes publicados en el foro, asique si me mandas otro mp con tu correo te lo agradeceria.

Saludos!
 
#6
Hola Sonambulo: el esquema eléctrico y el diagrama de conexionado que te ha facilitado elaficionado es correcto. El que has puesto tú tiene mal dibujado el ajuste de tensión de salida.

Para que puedas usar el trafo en la fuente de 18v aprovechando toda la intensidad debes conectarlo como en c.

Si sigues sin obtener corriente a la salida puede que el integrado esté mal o que salte la protección térmica. No es lo mismo exigirle 1 amperio a 3v que 1 amperio a 18v. En el primer caso tiene que disipar mucha más potencia. Supongo que le has instalado un radiador...

Ya nos contarás...

Saludos.
 
#7
Hola de nuevo, gracias elaficionado por tomarte tantas molestias, peri ni con este ultimo esquema funciona, me pasa lo mismo, el multimetro marca 12,6V de salida pero al conectarle el ventilador el voltaje cae a 1,15V y no se mueve, estoy casi convencido de que el integrado esta estropeado, provare con uno nuevo a ver si se soluciona.

moncada: Me interesa mas usar el tipo de conexion B para asi hacer 2 reguladores de tension con el mismo trafo. El radiador aun no se lo he instalado ya que no ha estado funcionando mas de un minuto, al tacto no se nota caliente.

Segun tengo entendido si Vin es de 18V el Vout deberia ser de 15V, pero yo solo tengo 12,6Vout de maximo. ¿Sera un sintoma de que el integrado no funciona bien?

Saludos!
 
Arriba