Problema con fuente de voltaje regulada

#1
Saludos a todos.
Hace unos 8 meses decidí montar una fuente regulada de voltaje que me sirviera en cosas de la universidad y en proyectos futuros, por lo que me decidí por una simétrica de 30V a 2A, que es exactamente la mostrada en este link.
Primero la monté en una protoboard la cual metí en una caja de cartón con huecos para los potenciómetros y los galvanómetros (quedó tan bonita...) y todo funcionó perfecto. Entonces procedí a hacer el diseño de pcb para montarla en una caja más apropiada. Una vez terminé de soldar todo, la probé y oh sorpresa. No funcionó. Describo "no funcionó":
Al prenderla, uno de los leds se ilumina por un ínfimo instante y se apaga. Luego, al mover uno de los potenciómetros, pareciera que este controlara el brillo del led. Quizás suena un poco confuso, por esto grabé un video para que observen con más claridad, el link es el siguiente:

https://www.youtube.com/watch?v=sDwZA62b1ys

Como se puede ver, la parte positiva varía al mover el potenciómetro P1, sin embargo, al variar P2 varía el brillo de uno de los leds. No lo mostré en el video pero al mover P2 la parte negativa de la fuente muestra un voltaje de aproximadamente 3mV sin variar. Adjunto el esquemático original, el diseño de pcb y una foto del circuito montado para referencia.

Les agradezco la ayuda, ya revisé un montón de veces el diseño de pcb, probé los transistores, potenciómetros y la verdad no se me ocurre nada. Quizás alguien ha visto este tipo de problema en alguna ocasión.
 

Adjuntos

#2
una pregunta Los disipadores esta soldado a la placa o estan al aire???



El PCB a simple vista se ve bien, pero puede que a esta hora me este fallando la vista, siendo que esta bien solo queda eso no creo que alla otro problema mas que una mala coneccion
 
Última edición:
#3
Los disipadores no están soldados a la placa, simplemente los atornillé a los reguladores. Ya revisé todas las conexiones y verifiqué los transistores mil veces, y sigue sin funcionar.
 
P

powerful

#4
Reserrectioncol, me parece que las bases de Q1 y Q2 deberían estar a la salida de los reguladores y no despues de las resist R3 y R4...........................................................................................SEúO.
 
P

powerful

#7
Resurrectioncol, el diseño electrónico es ciencia, conocimiento, inspiración y algo de arte si quieres,....Lo que sí no es : "DOGMA DE FÉ".
 
#9
Listo elaficionado, veo que en ese tema tratan la misma fuente, iré a echarle un buen vistazo.

Ferchito:
T1 - Transformador con primario adecuado para la red eléctrica (110 o 220V) y secundario de 15+15 para 2A. **
IC1 - Circuito Integrado LM317 (ECG956)
IC2 - Circuito Integrado LM337T (ECG957)
Q1 - Transistor TIP3055
Q2 - Transistor TIP2955
Q3 - Transistor BC548 o similar
Q4 - Transistor BC558 o similar
D1 al D4 - Diodos 1N5804 o similares. **
D5 y D6 - LEDs
C1 y C2 - Condensadores electrolíticos 4700uF 35V **
C3 al C6 - Condensadores de 0.1uF (100nF) 50V
R1 y R2 - Resistencias de 1000 ohms 1/2W
R3 y R4 - Resistencias de 220 ohms 1/2W
R5 y R6 - Resistencias de 0.5 ohm 5W **
R7 y R8 - Resistencias de 470 Kohms 1/2W
P1 y P2 - Potenciómetros de 5000 ohms
 
Arriba