Problema con fuente regulable de Plaquetodo

#1
He llevado adelante el proyecto de Plaquetodo de la fuente regulable de 0 a 30V por 1.5A, pero me encontré con un par de problemas, como por ejemplo que el Transistor darlington T5 IRFZ44N en realidad es un Mosfet de canal N, y según el absurdo montaje la disposición de las patas es BCE, cabe destacar que en realidad lo estoy alimentando con un trafo de 12V x 1A, (pero no creo que esto tenga incidencia).

¿El Mosfet lo puedo remplazar por algún darlington tipo TIP o BD?¿Alguíen armó este circuito y le funcionó?¿Debo modificar el valor del pote y del zener ya que cambió la tensión original?

Gracias por sus respuestas.
 

Adjuntos

#4
bueno utiliza mejor una fuente a transistor con de potencia ya que son faciles de hacer o algo mas simple un a con un trafo de varias salidas y un selector
 
#5
si cambias el transistor de salida por uno de potencia tendrias que recalcular las resistencia,o talves sarcar algunas,mira hay fuentes que usan los 3055 con un transistor bc547 que regula la salida y le podes agregar una resistencia en el emisor y un tip 31 que te ayude a protegerlo
Este me dio lindos resultados,tiene bobina,indicador de corto,proteccion contra corto,5A,el transistor de salida es uno de 20A,pero lo podes cambiar por un 2n3055 que puede soportar unos 5A tranqui,
 

Adjuntos

  • 124.8 KB Visitas: 111
Última edición:
#14
Te fijaste que S1 es NC (Normal Cerrado) se mantiene en contacto salvo que se lo presione.
Hola fogonazo...

Me luce que a tu avatar le falta la aureola...

En relación al tema, S1 es para desenclavar TH1 cuando ocurre un corto. Aún sin ese circuito debería funcionar la fuente.

Ahora, Alejandro dijo no tener tensión sobre D5. Debería haber 6.2V allí, pero no hay, como dicen los administradores...

RA podría ser la alimentación de D5 pero, no logro ver de donde toman la tensión para ello.

Podría ser un error en el diagrama.

Creo que deberá informar de ello a Plaquetodo, si es que se puede.

Saludos:
 

Fogonazo

Exorcista & Moderador eventual
#15
Ese esquema es incorrecto, así como esta el zener no recibe tensión, T2 NO se polariza nunca, ni tampoco T1 ni T2 (Bipolar)
Levanta la pata de R6 que va al SCR y conectala al + de C2

Podría ser que el impreso esté bien realizado y el dibujo mal intencionalmente para no ser copiado. Considerando esta posibilidad, revisa si el SCR está bien colocado, según el datasheet


...Ahora, Alejandro dijo no tener tensión sobre D5. Debería haber 6.2V allí, pero no hay, como dicen los administradores...

RA podría ser la alimentación de D5 pero, no logro ver de donde toman la tensión para ello.

Podría ser un error en el diagrama......
Por NO actualizar la página en el navegador, NO había visto tu comentario amigo mcrven, Saludos. Veo que pensamos lo mismo sobre un error en el diagrama.
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
#17
Si, el SCR está bien conectado ya que la placa la diseñe yo, y me guié por los datasheets para colocar los T's.......
Entonces te guiaste por un esquema incorrecto.

¿ Leíste lo que escribí ?

Ese esquema es incorrecto, así como esta el zener no recibe tensión, T2 NO se polariza nunca, ni tampoco T1 ni T2 (Bipolar)
Levanta la pata de R6 que va al SCR y conectala al + de C2......
 
Arriba