Problema con interfaz de estecca55

#1
Estoy terminando de armar la interfaz para el puerto paralelo, la conecté a la pc y probé los 8 led's que por cierto pude hacer que se enciendan con un programita en VB.
http://www.esteca55.com/proye-interfazsggtav.html
Un día después al volver a conectar la fuente de 5 v a la interface, me aparecen todos los led's encendidos y sin estar conecata la interfaz al puerto.
Que pasó? freí el integrado???:cabezon:
Alguien puede darme una mano con esto.
 
#2
Por casualidad desconectaste el conector del port paralelo sin desconectar la pc desde el toma de la pared o teniendo enchufada la fuente de la plaqueta ? Si es así problablemente sonaste el integrado de entrada (creo que es un 74HC14 ó parecido) si es así no es grave.- Suerte
 
#3
Y como tengo que hacer???
nunca armé algo así y me cuesta mucho soldar esos integrados, ahora ni
me quiero imaginar lo que me va a costar sacarlo.
No hay alguna forma de saber si cantó flor el integrado??? jajajja
Saludos y muchas gracias.
 
#6
En ese circuito, estando el puerto desconectado es correcto que los leds queden encendidos. Por lo que podemos suponer que no quemaste nada.

Lo correcto es conectar primero el puerto y después energizar la interfaz.


De cualquier manera, como desconozco como estás alimentando eso y como tomás las masas, no pongo las manos en el fuego.
 
#7
ooook voy a probarlo mas tarde y te chiflo.
Muchas gracias.



En ese circuito, estando el puerto desconectado es correcto que los leds queden encendidos. Por lo que podemos suponer que no quemaste nada.
Tenias razón Eduardo, es como vos decis. Muchas gracias ahora respiro un poco mas tranquilo
aunque tengo algunas dudas sobre la interfaz, podrias ayudarme??? No entiendo lo de las resistencias que estan en la lista de materiales de la interfaz, para los led's le puse de 560 ohms, pero despues hay mas resistencias y no se su valor. Y si te fijas en el pcb, justo arriba de un integrado hay 6 agujeritos, para que son esos, que va ahi??? y tambien las resistencias de los otros 5 led's . Para esto tendrias que entrar a ver el pdf que está en el sitio de esteca.
http://www.esteca55.com/proye-interfazsggtav.html
 
Última edición:
#9
Sos un genio Eduardo, un millón de gracias. Como te habrás dado cuenta no se nada de electrónica, pero eso no me va a impedir que arme mi cnc casera.
Ahora me doy cuenta del array de resistencias y como soy muy bruto compré 5 resistencias
de 4k7 (pensando que iban en las entradas con los led's) , ahora el problema es como armo ese array?. Y el otro problema que tengo es que al prender la computadora la misma hace un testeo del puerto paralelo, (tengo conectado ahi 8 led's) hasta ahi todo bien, pero despues se vuelven a prender todos los led's y se quedan así y tengo que apagarlos por software.



Creo que ya se como armar el array.
Cada resistencia a una pista de las entradas y las 5 puntas al agujerito que sale del integrado.
Es así??? O sea, 5 patitas a las pista que sale del integrado (que no va a ningun lado) y las 5 puntas restantes cada una a las pistas de cada entrada.
 
Última edición:

Temas similares

Arriba