Problema con la alimetacion negativa de una fuente de 24+24..

#1
Hola a todos los amantes de la electronica este es mi primer mensaje y bue espero puedan ayudarme en mi problema...
Hace unos dias hice un amplificador con el conocido tda 2052 de lo cual obtube de el muy buenos resultados...
aca una foto para ver de que estamos hablando en adjuntos....
Del cual son dos modulos para que funcione estereo y de los cuales hice muy pocas modificaciones de la hoja de datos (en adjuntos imagen) para ser exactos solo el diseño de la plaqueta ...

Mi problema radica en la bendita fuente de tension, como tome sin calcular los 0.707 que tira cada diodo en la rectificacion es decir x2 al convertir en continua esta me tiraria mas tension de la necesitada... es decir compre un trafo de 24+24 3a, de los cuales al hacer la convercion a continua me tira 32+32V continuos, esta no me sirvio para mi circuito sin hacerle unas previas modificaciones, ya que el circuito puede trabajar con un maximo de +-25v.... y realizando una fuente regulada con un potenciometro estereo para que con un solo pote me regule las dos salidas me trabaja el amplificador tomando una escala de volumen de 1al10 en la entrada... solo me trabaja de 1a8 si subo a 9o10 en volumen la fuente en la parte negativa me cae la tansion de -24v a -5v y calienta impresionantemente el lm337t eh incluso los quema asi que no se que este pasando.
Para ser claros hice una fuente regulada con punto medio...
Abjunto la imagen del circuito regulador..
Yo para mi creo que al subir el volumen a mas de 9 en la parte negativa es como si me estubiera haciendo un corto... pero no se por que o tambien podria ser por que el cricuito consume 6a y los integrados entregan 1.5a...

bue espero sugerencias y no que me digan que me compre otro trafo de 18+18 que hay si me tira los 25+25 en continua jejeje.... o no se que me recomienden una fuente regulada que soporte varios ampere.....

bue eso es todo gente saludos y si me enrede mucho consultenme que yo respondere.....​
 

Adjuntos

Última edición por un moderador:
#2
¿Estás usando Disipador de calor en los reguladores de tensión? Además, es probable que les exijas más de 1.5A (Con viento a favor) a los pobres y el más débil activa la protección. Otra... En vació los voltajes regulan bien?
 
#3
Estás usando Disipador de calor en los reguladores de tensión? Además, es probable que les exijas más de 1.5A (Con viento a favor) a los pobres y el más débil activa la protección. Otra... En vació los voltajes regulan Bien?
Cuante refieres a vacio te refieres al regulador sin colocar carga pues si funciona de 10...
aunque el problema tambien puede ser que a las entradas del regulador tanto positivo como negativo hay 32v... de los cuales en la salida solo salen de esos 30.5v... no se si los reguladores esten para trabajar a esas tensiones...y si tienen una buena disipacion y reforzada con culers....

QUisiera que alguen me recomiende un regulador negativo como el lm337 pero de 5A como el LM338 que es un regulador positivo de 5 ampere.... no eh encontrado en la datasheet alguno y mas que se consiga en Argentina... asi que escucho recomendaciones...

saludos....​
 
Última edición por un moderador:

Fogonazo

Exorcista & Moderador eventual
#4
.....Yo para mi creo que al subir el volumen a mas de 9 en la parte negativa es como si me estubiera haciendo un corto... pero no se por que o tambien podria ser por que el cricuito consume 6a y los integrados entregan 1.5a...
¿ Mediste la intensidad que toma tu amplificador de tu fuente ?
Si te pasas de 1,5A los reguladores limitan por sobre-consumo.
 
#5
es decir compre un trafo de 24+24 3a, de los cuales al hacer la convercion a continua me tira 32+32V continuos
Claro, no consideraste la raíz cuadrada de 2. (1.4142)

Mi sugerencia es que intentes "canjear" o devolver ese transformador que compraste, y adquirir uno de 17+17 VCA.

Me parece que te va a costar mucho regular esa tensión, además de estar desperdiciando bastantes vatios, ya que tendrías que bajar como unos 10V.

¿Tenés la posibilidad de volver y obtener el transformador adecuado?
Sería la mejor opción, la N° 1

Saludos.
 
#7
Bueno después de un tiempo de probar y quemar un par de lm337t logré conseguir que éste no se me queme e inclusive que no caliente para nada...
Lo que modifiqué fue que coloqué un puente rectificador de 10A. A la salida de éste coloqué capacitores de 4700uF/35V y cambié la R por una de 150 Ohms y a los integrados le coloqué un disipador con grasa siliconada para mejor disipación y aparte le coloqué ventilación forzada así que anda de 10... el amplificador tira como los dioses jejeje..








Por lo demás agradezco la ayuda de los que se interesaron en responderme.... Saludos
 
Arriba