Problema con la corriente para un motor DC

#1
Hola y saludos a todos.

Tuve un problema con una fuente de alimentacion regulable de 1.25 V - 12 V para 12 amperios.

Quize alimentar un motor cuya función es sopletear pintura para calzado trabaja con 12 voltios - 10 Amperios.

La cuestion es que al alimentarlo con 12V el motor no gira como debiera y no sopletea casi nada. Es más le añadi más voltaje (con los calculos correspondientes) , sin embargo no ocurria algun cambio.

El motor ya lo venia usando con la batería del auto para trabajos. Pero quize hacer una fuente propia para eso.

Aqui esta el diseño de la fuente y una foto del mismo.





Alguna sugerencia como solución.

Gracias...
 
#3
Hola eduardo , qué me dices de los condensadores??? mira yo hice esto al final, deje el trafo + Puente de diodos y los condensadores, pero el resultado era el mismo...

quito tmb los condensadores?
 
#4
Hola eduardo , qué me dices de los condensadores??? mira yo hice esto al final, deje el trafo + Puente de diodos y los condensadores, pero el resultado era el mismo...
quito tmb los condensadores?
Si lo venías usando con una batería (12.7Vcc) y funcionaba bien, con sólo el trafo+diodos la tensión media a la salida va a andar por los 10Vcc. La velocidad va a ser algo menor pero con 10V tenés que sopletear tranquilamente. Y si quisieras subirla más, podés ir agregando los capacitores.


Ahora, si de esa forma decís que el resultado es el mismo entonces hay otro problema.
Que podrá ser que el trafo es chico o que el puente está jodido --> dudas que se aclaran midiendo las tension sobre el motor y a la salida del trafo.
 
Arriba