Problema con llave CD4066, funciona mal por sensibilidad.

#1
Hola que tal, queria saber si alguien tiene alguna idea para solucionarme un problema con una llave bilateral CD 4066, resulta que arme una llave conmutadora con este integrado y funciona mal porque los CONTROL son muy sensibles y la placa de pertinax en donde lo monte no tiene la suficiente resistencia como para aislar del Vcc + que va al Crtl ( mas de 5MΩ por mm2), desde ya gracias, si alguien no entendio muy bien que me pregunte y le explicare mas detalladamete con gusto. :)
 
#2
La pata de control es lógica, trabaja entre Vdd y Vss. No deberías tener problemas con esto.
Si subís el esquema quizás se podría analizar porqué está pasando esto.
 
#3
bueno aca esta el esquema, no es asi como hice el pcb, pero es como lo conecte y me funciona mal, es para un bypass para el bajo, en ves de usar un dpdt lo quiero hacer asi, yo creo que por algun lado lei que se ponia de un Ctrl a masa una resistencia por ej de 100k para bajarle la sensivilidad,, lo que esta en azul es una llave conmutadora.
 
#4
El problema está en que cuando conmutás, las entradas de control quedan "al aire". La que está conectada queda efectivamente a Vcc, pero la/s otras quedan libres. Eso no es por falta de aislación del impreso si no por el diseño. Tenés que poner al menos una resistencia de 10 kOhms entre la/s entradas y Vdd (en tu caso, tierra).
 

el-rey-julien

Well-known-Perejil Trans
#14
basicamente son iguales,es decir no necesariamente lleva tantos componentes

nomas me gusta mas el cd4053 ,nunca me dio problemas,eso si siempre es necesario la r que dijo black
 
#15
hola nuevamente, se me acaba de presentar un nuevo problema con esta llave electronica CD4066, que es que cuando conmuto con la llave SPDT los ctrl, me hace un "plack" por asi decir, muy molesto, alguien me podria decir porfavor si esto tiene alguna solucion?,, desde ya muchas gracias. ;)
 
#16
Es muy probable que haya distinto nivel de DC entre las cosas que conmutás. O adecuás los niveles de DC, o los desacoplás con condensadores (es lo que me parece en primera instancia claro).
 
#18
yo utilizo algo parecido


el unico problema que tengo es ese plac que hace cuando lo activas, la verdad no he notado si como tonos o ganancia, alguien podria asegurarme de estos mitos o como puedo verificarlo?

en el ultimo pedal que hice , un preamp de tres ganancias, 0 +10 y -10 db he tenido un problema, de recorte de señal cuando lo utilizo a niveles altos de volumen, sobre todo en +10db, podra ser por alguno de los integrados?, sin embargo no lo he tenido en pedales como mxr distortion plus, o blues breaaker, que opinan, sigo utilizando este circuito o me recomiendan que lo reemplace por algun sistema mecanico,, y con respecto al plop alguien logro eliminarlo? saludos
 

Temas similares

Arriba