Problema Con LM1875

#1
Hola que tal.
Arme un amplificador con un integrado LM1875 alimentado con fuente simple, use el circuito de la hoja de datos, pero diseñe yo el circuito impreso. Tiene la fuente de alimentacion en la misma placa.
El problema que tengo es que el amplificador esta muerto. medi las tensiones y son correctas salvo etre el pin 4 y masa, donde medi una tensión de 33.2V, cuando la tension de alimentacion es de 34. Cambie el integrado y paso algo parecido, solo que medi 0.8V entre el pin 4 y masa.
Espero alguien sepa si el circuito de la hoja de datos es correcto, o falle con el PCB, o es problema de los integrados. la calidad de terminacion es muy mala, dudo que sean originales.

Les Adjunto el PCB.
 

Adjuntos

Última edición por un moderador:
#2
Hola ivan, el pdf que posteaste es el PCB que armaste? veo algunos problemas... primero el plano de masa, osea todos los componentes que van a masa, tienen el pad correspondiente al "aire", sin conectar, lo armaste así? una foto de la placa no vendría mal...

Por otro lado, el capacitor de salida que se coloca al usar fuente simple, debería estar en serie con el parlante y no en paralelo como intentaste conectarlo ahí.

Saludos
 
#3
Si, lo del capacitor esta corregido, debi subir un pcb equibocado. Y los Pad que estan al aire libre fueron conectados al plano de masa.

aca subo algunas fotos del amplificador armado.
 

Adjuntos

#4
hola ivanutn, tengo algunas dudas sobre tu circuito, despues claro esta que corregiste los errores, ¿por que un puente de diodos de 1amper? ¿tu calculaste la corriente de la fuente? ¿usaste el circuito impreso recomendado por el fabricante?
 
#5
mira , yo hace unos años arme un amplificador con fuente simple con lm1875 stereo.. andaba barbaro pero con algunos zumbido.. el lm1875 es inestable con una placa mal hecha... despues hace un mes me tome la molestia de leer todo el datasheet del lm, ahi encontre como era el correcto diseño de la placa y lo hice... coloque la fuente en una placa diferente pero no muy lejos por el tema de los cable! y el sonido mejoro un 100%...
te recomiendo por experiencia propia que diseñes tu placa como lo especifia el datasheet.. que la podes encontrar en www.datasheetcatalog.com...

acordate de unir todos los cables de masa a un solo punto y este al chasis! por un efecto que no logro comprende todabia pero lo lei en unos de estos subforos y explica e insiste en la colocacion de todas las masas a un solo punto, abarcando los negativos de los parlantes.. de las entradas, de la fuente, del pre (si tenes).. etc.

con respecto a la fuente... debes calcular los diodos (o puente rectificador)y los capacitores y la cantidad de estos en un post de este foro.!.. a mi me dio aprox. 4A ... la corriente nominal es de 1A... pero cuando conectas tu amplificador los capacitores de la fuentes estan descargados y aplicándole una tensión en cuestión de milis segundos estos capacitores se van a enojar (como leí por ahí) y se comportan como un corto circuito! y la corriente sube 3 veces de la nominal (corriente instantánea)!!!!!! algo así! obviamente después se estabiliza.! prestale mucha atención a ese tema!

espero que te ayude en algo y no haberte confundido mas!.. si necesitas ayuda no dudes en contactarme!... y si necesitas alguna foto de mi amplificador, las cuelgo asi las ven!

exitos!

max!
 
Última edición:
#6
Gracias por los consejos, pero ya loconosco los problemas de armar un amplificador, no es la primera vez q armo uno. tengo varios armados ya. desde TDA2003 hasta valvulares, pero este me fallo, dudo de la procedencia de los integrados, ya que no tienen pinta de ser oroginales.
Con el tema del puente, la idea era reemplazar un Fapesa de 15W (sobre 8ohm) la tension de alimentación seria del orden de los 38V-40V máximo. Con la fuente de la plaqueta no debería tener problemas, y las tensiones parecen ser las correctas. salvo en la salida, donde supuestamente debería tener la MITAD DE LA TENSIÓN DE ALIMENTACIÓN.
 
#7
Yo tengo algunos de esos chips marcados con "GV 82" y son truchos.
Otra pista sería una mala calidad de la serigrafía, como has observado.;-)
Antes falsificaban componentes caros, ahora cualquier cosa. Tratá de comprar en algún negocio serio.;-)
 
#10
Podrías ayudarme, necesito entregar esto el jueves..:S:S:S: mira tengo el esquema tambien:

ese esquema es para estero yo solo hize para mono que es de la mitad hacia arriva
miil gracias
 

Adjuntos

Temas similares

Arriba