problema con mi aiwa nsx bli4

#1
Hola buenas tardes primero que todo, espero que me puedan ayudar con este problema
Mi equipo aiwa le coloque un lente óptico nuevo y todo funciona bien con ecepción que no lee el disco, le quite el punto de protección que trae el lente y todo pero sigue sin poder leer el disco las bandas no son nuevas pero no están rotas e incluso el disco corre pero no veo que el lente prenda el as rojo que creen ustedes q pueda ser??? Gracias
 
#2
Hola buenas tardes primero que todo, espero que me puedan ayudar con este problema
Mi equipo aiwa le coloque un lente óptico nuevo y todo funciona bien con ecepción que no lee el disco, le quite el punto de protección que trae el lente y todo pero sigue sin poder leer el disco las bandas no son nuevas pero no están rotas e incluso el disco corre pero no veo que el lente prenda el as rojo que creen ustedes q pueda ser??? Gracias

Comprobaste la continuidad del cable que lo une a la placa? o simplemente a la vista estan bien?
 
#9
con el pick up anterior hacìa lo mismo,pero se comprò el lente nuevo,creyendo que el viejo estaba dañado,pero cuando le puse el nuevo hace lo mismo,enfoca pero no hay haz, las placas pueden dar esas fallas?
 
#10
Conseguite, el circuito o manual de servicio de esa unidad, puede que te este faltando alguna tensión en la placa, pueden estar los 5V pero necesita 8V para el laser si esta tensión no esta no detectara el disco y mucho menos podra intentar buscar y leer la TOC
 
#12
OK gracias bueno no tengo como probarlo en otro equipo pero revisare la placa para ver q ese voltaje exista y así lograr reparar el equipo, bueno pero ese voltaje como dice panda proviene mas que todo del micro o de hay solo sale una pequeña cantidad q luego es amplificada x unos transistores? bueno tomando en cuenta q probablemente pueda ser un condensador desvalorizado pero ese tipo de problemas no lo puede llegar a causar los micros ?? gracias
 
#13
No, la tensión en si no sale del micro no recuerdo en este moelo especificamente, pero proviene de la fuente los obtiene a partir de los 12V por lo general un TR con asociando con un zener, que puede estar en la misma placa, en otros esta en la propia fuente y llega mediate el cableado, deberias intentar conseguir el manual de servicio de ese equipo te ayudara mucho sobre todo para verificar tensiones y otras cosas
 

Temas similares

Arriba