problema con mi pc..no me da video....

#1
buenas a todos,,..
el pequeño problema que tengo con mi pc es que no me muestra señal de video en la pantalla...
cabe aclarar que
el monitor esta bueno
las memmorias ram estam buenas

la tarjeta madre es un penquin 4.. memoria ram ddr1

el problema se origino cuando estaba tranquilo trabajando en el pc , cuando de pronto se reinicio y no volvio a mostrar mas video.......

les agradeceria si podrian ayudar con este inconveniente..graccias..
 
#2
Bueno, por empezar, "la terjeta madre" no puede ser eso que decis (penquin 4), la placa madre o Motherboard tiene una marca y modelo escritos en si misma con letras normalmente blancas, o una etiqueta con la marca y modelo, el cual seria bueno saberlo para poder ayudarte.

Eso de "penquin 4" me imagino que hace referencia al procesador o CPU, que debe ser un Pentium 4. Segun el socket (donde va colocado el CPU) sabremos mas o menos a que Pentium se refiere si es 478 o 775, eso no importa mucho pero es un dato mas.

Como sabes que el monitor y las memorias estan buenas?

Como primera opcion podrias resetear el BIOS, en google busca resetear BIOS, hay mucha info de eso.

Para mas ayuda seria bueno mas datos, o fotos si es posible...
 
#6
Probaste las memorias ram como sabes que estan buenas, en una MoBo con video integrado, trabaja con memoria compartida.
Si las memoria realmente estan buenas y aun no tienes video, prueba con una tarjeta de video ya sea agp o pciex, si te da video, entonces se te daño el video integrado.

tambien como te dicen checa la fuente, pero si al darle On prenden los ventiladores y no se apagan, entonces la fuente esta buena..
 
#7
las memorias estan buenas por que las probe en otro pc.......la fuete esta buena por que los ventiladores funcionan correctamente , el monitor esta bueno por que es el que estoy utilizando actualmente, he revisado cuidadosamente y no tiene capacitores inchados,

la motherboard es de referencia (prescott 800 (ddr400) )....
 
#9
buenas a todos,,..
el pequeño problema que tengo con mi pc es que no me muestra señal de video en la pantalla...
cabe aclarar que
el monitor esta bueno
las memmorias ram estam buenas

la tarjeta madre es un penquin 4.. memoria ram ddr1

el problema se origino cuando estaba tranquilo trabajando en el pc , cuando de pronto se reinicio y no volvio a mostrar mas video.......

les agradeceria si podrian ayudar con este inconveniente..graccias..
Se reinicio o se apago, porque si no hya video como sabes que arranco de nuevo?
 
#10
solo limpia con aire comprimido toda la fuente y todos los puertos de la pc tanto usb como ps2, limpiala toda bien bien, quitale la pila del bios y limpiala bien bien con aire comprimido y veras como funciona de nuevo eso siempre me pasa con las pcs cuando llegan de repente están jalando y en 5 min ya no dan nada
 

DOSMETROS

High 2m Modereitor
#13
Si saca la pila , tiene que cortocircuitar el portapilas por unos segundos , sinó por capacidades parásitas la Bios sigue alimantada ;)

Saludos !
 
#17
Los Beep´s son una manera de "avisar" que sucede durante el proceso de inicio, pueden indicar que todo esta bien, o no, dependiendo del "codigo" de beep o pitido que emita... En el link que puse mas arriba hay info.
 
#19
Te recomiendo que consigas alcohol isopropilico y limpies muy bien los slots de la memoria ram, algunas veces tienen polvo y eso es lo que hace que no se muestre video.
 

Temas similares

Arriba