Problema con Peavey tko115

#1
Hola gente, bueno, les comento, tengo un peavey tko115, con una falla bastante aleatoria, y realmente mucho no se como para poder descularlo... El tema es el siguiente, cuando se ponen todos los agudos arriba y volumen al maimo, empieza a meter un ruido de alta frecuencia muy molesto, y aveces a un volumen normal ecualizado normal, se pone a vibrar que ni se nota lo que uno esta tocando.

Una medicion que hice y me llamo la atencion fue medir todas las tensiones de fuente, y cuando hay señal esa señal se hace presente tanto en la alimentacion de los operacionales como las tensiones de potencia.
Bueno, les agradeceria muchisimo su ayuda y ver como puedo solucionar este problemon...

un abrazo para todos!
 

SKYFALL

Well-known-007
#2
Revise la fuente de alimentacion, puede que los ceramicos de la fuente esten defectuosos.
 
#5
yo tengo el mismo equipo pero despues de un tiempo se escucha como una distorsion en el sonido. se me ocurrio pensar que es porque se calientan exesivamente los transistores de salida y pierden su fidelidad. no se si tenga algo que ver pero el parlante que es de 8 ohm lo medi y me da 6 ohm se habra roto el parlante ?
 
#6
yo tengo el mismo equipo pero después de un tiempo se escucha como una distorsión en el sonido. se me ocurrió pensar que es porque se calientan exesivamente los transistores de salida y pierden su fidelidad. no se si tenga algo que ver pero el parlante que es de 8 ohm lo medí y me da 6 ohm se habrá roto el parlante ?
No tiene nada que ver el que midas 6 y sea de 8, porque una cosa es la resistencia del hilo y otra la impedancia de la bobina.
Comprueba a ver si tienes algún transistor con fugas o una tontería que no se suele comprobar, que estén con holgura entre el disipador y el transistor
 

Temas similares

Arriba