problema con TDA 7377

#1
Hola gente como andan, los otros dias arme un amplificador con un TDA 7377, al conectarle dos parlantes de 8" a 8ohm los tira barbaro, y a maximo volumen sin drama, pero hoy le conecte dos parlantecitos de dos vias de 6" y un twister y uno de 8" (la idea es hacer un 2.1) y el problema es que cuando subo el volumen un toque mas de la mitad se me apaga, tengo que seconectar el swich y volverlo a conectar (prender y a pagar el amplificador).
Quisiera saber cual es puede ser el problema ya que no tengo mucha idea es el primer amplificador que hago, espero que me puedan ayudar desde ya muchas gracias.

Otra consulta el amplificador con el TDA 7377 que propuso Nicolau con el pre y equializador que dice que funciona a 12v lo puedo conectar a 18v? ya que eso es lo que me entrega el transformador que tengo, ademas este que hice lo alimento con 18v y nose si el pre se banca los 18v
 
#2
Hola amigo, si tranquilamente lo podes conectar HASTA 18v, yo lo arme... ojo, no te pases porque vas a hacer humito jaja... con relacion a que se te apague, creo que es una proteccion que tiene el amplificador, a mi tmb me hace lo mismo cuando lo pongo fuerte...espero que te pueda ayudar.. saludos amigo...
 
Última edición por un moderador:
#3
ok entonces me quedo tranqui ya que no puedo quemar nada jaja, lo de la proteccion que me decis es medio capas que es asi pero es raro porque no me pasa lo mismo con los dos baflesitos de 8" con volumen al maximo por eso no entiendo que pasa, y quiero solucionarlo ya que no es para mi el amplificador y no quiero quedar mal jajaj
 
#4
tal vez con los parlantes de 8" estes trabajando en mas ohms que con los otros y al tener menos resistencia en los parlantes trabaja mas el integrado y se calienta mas y por eso capaz se apaga.. pero es una teoria :LOL:
 
#5
tal vez con los parlantes de 8" estes trabajando en mas ohms que con los otros y al tener menos resistencia en los parlantes trabaja mas el integrado y se calienta mas y por eso capaz se apaga.. pero es una teoria :LOL:
Al contrario. A una impedancia mayor, el amplificador trabaja más tranquilo porque entrega menor potencia.

El problema de la protección del TDA puede darse por la temperatura. Prueben con un disipador más grande, o agreguen un cooler para disipar el calor. El que le puso un tweeter, que pruebe sin él.

Saludos.
 
#6
Hola a todos los foreros...

Les quiero hacer una consulta ya que me surge una gran duda.

Tengo armados dos integrados tda7377 en modo bridge... queria saber si es posible puentearlos entre si??? es decir las salidas de los parlantes... de un lado positivo con positivo y negativo con negativo, igual para el otro lado.

mi idea es aumentar la potencia en watt.

espero me entiendan y espero sus respuestas.

muchas gracias
 

pandacba

Rocker Bear
#7
Si ya estan en modo bridge, imposible tenes 4 terminales como conectarias el parlante? aparte no hay aumeatno de potencia mágico....
Cuando estan en bridge se los utiliza con el doble de la carga mínima, lo que equivale en definitiva que dan la suma de los dos ampliifcadores

Si necesitas más potencia busca un circuito que creas que satisfaga tus necesidades de potencia.

y aún puestos en paralelos no dan más potencia solo la sumas de las que ya entregan, estaria en los mismo. no hay milagros al respecto
 
#8
Hola a todos los foreros...

Les quiero hacer una consulta ya que me surge una gran duda.

Tengo armados dos integrados tda7377 en modo bridge... queria saber si es posible puentearlos entre si??? es decir las salidas de los parlantes... de un lado positivo con positivo y negativo con negativo, igual para el otro lado.

mi idea es aumentar la potencia en watt.

espero me entiendan y espero sus respuestas.

muchas gracias
danos algun esquema del circuito y datos del intregrado, pandacba tiene razon, en modo puente ya estas doblando la potencia de cada integrado en la carga, si utilizas el doble de rl ke te indica para uno solo, ten cuidado de no sobrecargar los ic colocandole una menor a 2rl original
 
#9
buenas , queria saber si este circuito funcionaria bien porque he modificado las entradas de sonido para tener dos canales para dos satelites y uno para el subwoofer , lo que he echo es mezclar canal derecho y canal izquierdo para tener el subwoofer en mono , lo que no se si eso funcionara corectamente o tambien pasara a mono las entradas de los satelites
Gracias de antemano :apreton:
 

Adjuntos

#11
Gracias Dosmetros pero no necessito el crossover , lo unico que quiero es que el subwoofer reproduzca los dos canales , digamos que quiero usar las dos salidas de arriba como derecho y izquierdo y la otra en mono , digo subwoofer pero realmente no quiero sub , asi funcionaria como en el esquema de arriba ?
 
#12
Gracias Dosmetros pero no necessito el crossover , lo unico que quiero es que el subwoofer reproduzca los dos canales , digamos que quiero usar las dos salidas de arriba como derecho y izquierdo y la otra en mono , digo subwoofer pero realmente no quiero sub , asi funcionaria como en el esquema de arriba ?
entonces lo que quieres es dos salidas l y dos r :)



Esta otra-configuración estéreo bridge 2x30W (4ohm)
 
Última edición:
#14
Haber sergiod , yo quiero una salida L otra R y otra que sea la mezcla de los dos , (mono)para tener 2.1 pero el sub sin filtro lo que quiero saber es si funciona como yo quiero de la manera que lo he conectado en ese esquema , que si miras se ve que hay una parte que lo que hace es mezclar los dos canales para que entre en mono a la entrada bridge , por otra parte DOSMETROS no entiendo lo de canal suma por favor explicamelo
 
#15
Hola un saludo cordial.

Como funciona NO creo. Mira por empezar no se si eso es un puente o que:confused:, eso esta en corto. :eek:
Con las resistencias no te va a andar nunca esa etapa "no lleva resistencia" (valga la redundancia) Lo otro son los capacitores de entrada. Para el etapa MONO (no es Subwoofer ni a palo, se necesita un filtro pasa-bajo) funciona, pero trata que sean igualitos y baja un poco mas el valor de los mismos. Porque sino van a zumbar como nebulizador antiguo :LOL:

Untitled 1.jpg

Te recomiendo el diagrama que presenta DOSME donde tenes R y L y una salida MONO del doble de potencia que seria 15Watts para el canal derecho, 15Watts para el canal izquierdo y para el parlante MONO (como tu le llamas el del centro) seria 30Watts para él.

Atentamente SSTC
 
#16
haber ,no entiendes , no esta en corto , estan unidas las patilla para la entrada de sonido , y los capacitores de 0,22uf no creo que haya que cambiarlos porque asi vienen en el datasheet
 

Temas similares

Arriba