problema con Tda 7388

#1
hola de nuevo gente del foro :) hace un par de semanas me aventure a armar el amplificador
con el tda 7388 y un pre amplificador
el pre amplificador funciona perfectamente
mi problema es que el amplificador después de trabajar unos 5 minutos a plena carga con un parlante de 10 pulgadas a 8 ohm se apaga o proteje tengo que desconectar y volver a prender
pense que era la temperatura agrege un cooler al disipador pero fue en vano
lo alimento con un trafo de 10v a 8A que al rectificar me da 14v
alguna sugerencia? desde ya muchas gracias
 
#2
es la etapa de salida con un parlante de 8ohm, que con los picos de sobre tensión que genera se pone en protección lee el datasheet y veras que te digo, ademas tiene un limite de corriente y de tensión nada que un diodo no pueda ayudar
 

DOSMETROS

High 2m Modereitor
#3
Un parlante o 4 parlantes ? :unsure:

Ese se apaga por baja tensión o por cargas muy inductivas como te dice SSTC.

Ocho díodos de protección 1N4007 conectados de masa a cada salida podrian funcionar . Ojo no los vayas a poner al revés :eek:.

Saludos !
 

DOSMETROS

High 2m Modereitor
#7
A ver . . . cargale las salidas que no usás con resistencias de 100 Ω 1 W . . . :unsure: a ver si es la protección por sobretensión en parlantes . . .
 
#10
conecte los 4 parlantes como me dijieron pero es = e notado mas claramente que el sonido se va poco a poco hasta apagarse.
- al conectarlo a bafles de 3 vias pude notar una distorcion maso menos fuerte, devo preocuparme? o son los 10% de distorcion del IC
 
Y

YIROSHI

#11
Compañero Boris y cual armaste el PCB del Datasheet? Primero que todo este ampli Trabaja a 4Ω, recuerda que este IC tiene Automute y suministro de voltaje de deteccion;) inyectaste los 3.5V a 5V en el Mute y ST-BY ya que si hay un voltaje menor a 3.5V se apaga, tambien el IC se pone en modo de proteccion cuando no tiene un buen disipador:D es desir cuando su temperatura se sobre limita se apaga, Yo en lo personal no armaria un Ampli con este tipo de IC:rolleyes: muchos lo arman por lo sencillo y pocos componentes, pero su distorcion a mas de medio Volumen como que no me convence:unsure:, es mas al ser cuadrofonico por 1 solo canal que moleste el ampli deja de funcionar(n) la verdad mejor 2 IC Stereo que un cuadrifonico:unsure:

PD: No coloques Impedancias de 8Ω; ese Tipo de IC no aguantan, todos los parlantes deben ser de 4Ω voltaje Optimo 12V a 5Amp.

Saludos.
 
#12
compañero YIROSHI use parlantes de 4Ω pero mi problema persiste.... el disipador calienta muy poco (hasta le añadí un ventilador) Ya habia armado un IC igual a este pero lo alimente con una fuente de pc (use El mismo pbc)
este lo alimento con un trafo de 10V a 8A rectificado me da 14V
se apaga poco a poco el volumen decae hasta apagarse

saludos
 
#14
compañero YIROSHI use parlantes de 4Ω pero mi problema persiste.... el disipador calienta muy poco (hasta le añadí un ventilador) Ya habia armado un IC igual a este pero lo alimente con una fuente de pc (use El mismo pbc)
este lo alimento con un trafo de 10V a 8A rectificado me da 14V
se apaga poco a poco el volumen decae hasta apagarse

saludos

me suena a un capacitor :unsure: y no se porque es como el mio con el TDA7394 que por sierto se escucha música de una estacion de radio FM de fondo :eek:

A mi se me hacer que el integrado mio esta muerto

esto de pocos componentes para un integrados es (n)
 
Iniciado por Temas similares Foro Respuestas Fecha
yoelmauri Audio: Gran señal 3

Temas similares

Arriba