Problema con tension PG en fuente ATX

#1
Hola, tengo una fuente de alimentación ATX de un Fujitsu Siemens Newton Power model NPS-210BB A. Es una fuente alargada especial para un pc slim por lo que no me sirve una fuente estandar y necesitaría repararla. He realizado el puente entre el cable verde y masa y la fuente arranca. Al comprobar las tensiones todas bien menos la PG (power good) que en vacio da cero voltios y a veces durante un segundo unos 3.5 a 4 V. Sin embargo si pongo una lampara de 12 V y unnos 65 W y compruebo la tension PG si que me da los 5 V. Decir que cuando enchufo la fuente al pc este no hace nada (no arranca).
 

DOSMETROS

High 2m Modereitor
#2
Puede haber un corto en la placa madre.

Deberías probar esa fuente en otra Pc y probar tu PC con otra fuente buena.

Saludos
 

DOSMETROS

High 2m Modereitor
#4
O sea que funciona con una carga?

Tiene un comparador que habilita el PG

Esas fuentes ya son viejitas , yo le cambiaría capacitores.

Saludos !
 

DOSMETROS

High 2m Modereitor
#6
Esas fuentes tenían un problema de temperatura , el fan no les alcanza y entonces sus componentes se deterioran en pocos años. Por eso te dije de los capacitores.

Sacarlos , medirlos y recolocarlos es una tontería, los cambias y listo.

No creo que no funcione el comparador , sino que cómo no alcanza el voltaje, el comparador no habilita.

¿Causa más probable? Los capacitores!

Saludos !
 
#7
Muchas gracias, me pongo a ello.
Saludos

Efectivamente era un condensador de 470 uF 16V el cual estaba hinchao pero tapao con el pegamento blanco. Muchas gracias por tu ayuda
 
Última edición:

Temas similares

Arriba