Problema con transistores push-pull doble

#1
tengo un circuito push-pull doble el cual lo uso para controlar optocopladores a traves de dos potenciometros...el probblema es que al accionar uno de los potenciometros se fuga la señal por tierra y se acciona otro optocoplador.........aki carge el ejemplo ojo el led repesenta el optcoplador
 

Adjuntos

#2
Yo creo que los transistores estan bien....

prueba asi...

Dibujo.JPG

si son 10mA aprox del led

Rb=.01A/10G=.001A
Rb=8.3V/.001A=8k3=≈10K va bien...

mmm. el pote deberia ser de unos 100k ,1M o algo asi...


Edit... y se me olvidaba.. escribe bien... son normas del foro :D
 
Última edición:
#3
Bueno gracias por las respuestas pero igual sigo teniendo problemas porque hay que tomar en cuenta que estoy alimentando el circuito con una fuente dual pero con rectificador y no bateria al simularlo con bateria la tension es estable, pero al hacerlo con la fuente doble tengo fugas de corriente por tierra y se acciona los otros leds
 
#5
no solo es simulacion el circuito ya esta hecho y me da ese problema ya que al accionar uno de los potenciometros se acciona el optocoplador
 
#7
no solo es simulacion el circuito ya esta hecho y me da ese problema ya que al accionar uno de los potenciometros se acciona el optocoplador
pregunto, ya que lo tenes construido realmente, podrias postear el esquema real? con su fuente de alimentacion incluida? me llama poderosamente la atencion el problema que describis..
 
#8
estube invesigando y creo que con una fuente conmutada no tendria problema...osea la idea es alimentar el circuito con lo mas parecido a dos baterias en serie......que sea una corriente continua perfecta,,,,,que creen ustedes funcionara con una fuente conmutada de pc??
 
#9
porque no subes la simulacion de livewire, en archivo rar??

yo casi creo que con unos reguladores funcionaria... pero me da flojera hacerlo...:D

y sii... yo pienso que con cualquier fuente regulada funcionaria...
 
#11
mira la simulacion que anexo....
Dibujo.JPG

y no entiendo porque no limitas la corriente del led, y que hace esa resistencia de 330Ohms en la base que tu pones???

si el livewire hace bien su trabajo entonces deberia funcionar como te lo propongo..
 

Adjuntos

Última edición:
#12
mira la simulacion que anexo....
Ver el archivo adjunto 73885

y no entiendo porque no limitas la corriente del led, y que hace esa resistencia de 330Ohms en la base que tu pones???

si el livewire hace bien su trabajo entonces deberia funcionar como te lo propongo..
gracias al parecer esa simulacion funciona de maravilla lo montare y te aviso gracias por la ayuda a porcierto los LED'S representan al primario de un OPTOCOPLADOR MOC3020 por eso no le puse reisstencia para limitarlo y las resistencia que tenia en las bases de los transistores solo las puse para limitar la corriente de base y porque necesitaba un puente para el diseño de la placa
 
Última edición:

Temas similares

Arriba