problema de imagen vertical con una tele Sharp modelo 25MF10

#1
Problema resuelto

De ante mano gracias por la ayuda

Mi problema es con una tele Sharp modelo 25MF10 la tele tuve parada durantes como 4 años hace dos días me decidí a repararla la tele se le iba la imagen a la media hora la solución fue resoldar todas las soldaduras en los condensadores y el flyback y la tele ya no se me apaga la imagen horizontal esta perfecta pero la vertical tiene dos problemas el primero es que cuando las imágenes se desplazan de abajo hacia arriba o viceversa se ve una deformación de la imagen como cuando una se hace hacia abajo y hacia arriba detrás de una pecera en un acuario da el efecto de que se agranda y se achica la imagen la segunda falla es que la pantalla esta un poco echada hacia la parte de arriba y se ve una franja negra faltante de imagen en el cinescopio e desmontado todo pero la verdad no se cual es el circuito encargado del vertical solo puedo ver una palanca y dos potenciometros pero no los quiero mover para no quemar algún componente e movido los dos ajustadores del flayback y solo le dan nitidez y brillo espero puedan ayudarme

LINK de las fotos de la placa
http://cid-e546f352752ae12c.skydrive.live.com/browse.aspx/Sharp modelo 25MF10
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#2
lo que marcaste en la foto no son potenciometros ,ni preset ,son bobinas de fi una puede que sea de sonido,tocando eso lo único que vas a lograr es des-calibrar la sintonía del tv,quizás luego no te funcione el aft y no logres sintonizar nada,la palanca no quema nada es solo para calibrar los ases del cañon o posicion del vertical ,el ic del vertical esta junto a un0 de los disipadores ,cerca de la ficha del yugo,la falla es por capacitores desvalorizados ,son tres esos capacitores,mi consejo es que lo lleves a un servis porque me parece que estas medio ''oxidado'' ,en la reparacion ,demas esta decirte que ay tenciones muy peligrosas el la placa
pd
si el vertical fuera vibora te hubiera picado como ami me muerden los libros
saludos
 
#3
Así es como te dice gustavocof115, los que dices que son potenciómetros son bobinas, no las vayas a mover. Parece que este que te muestro en la foto es el amplificador de salida vertical.
http://yfrog.com/6rvertical1j
Ahora, en esa falla, por lo regular es algún condensador como te dice gustavo, pero también podría ser el yugo vertical que estaría quemado.
Mejor llama a un técnico para que lo revise.
No toques nunca los cables o tarjeta cuando esté encendido el tv y si lo apagas tampoco lo toques inmediatamente, espera a que se descargue.
Saludos.
 
#5
Antes que nada gracias

Ya resolví el problema la solución fue quitar el flyback del cinescopio limpiar el chupón y el cinescopio con alcohol isopropilico y se compuso la imagen supongo que el polvo era mucho limpie también toda la placa y la tele ahora esta como nueva

De ante mano gracias por sus consejos
 

el-rey-julien

Well-known-Perejil Trans
#6
huummmmmm ,cuando los capacitores fallan puede ser que al rato de estar encendido el tv se componga,es la primera ves que escucho que quitando el polvo se componga un tv ,,,,pero si vos lo decis asi deve ser
suerte
 
Arriba