Problema fuente monitor Benq 71G

#1

Bueno el caso es que este monitor se ha estropeado despues de una tormenta electrica, el de encendido no prende y a simple vista no veo nada quemado, he comprobado:

Puente rectificador
Transisitor de conmutacion
fusible
Las resistencias
He comprobado que los condensadores no esten en corto
El optoacoplador
Los dos transistores de potencia, y algo más que ahora no recuerdo.

Pero no consigo que prenda.

P.D Me alegro de haber encontrado un foro tan amplio
 

el-rey-julien

Well-known-Perejil Trans
#2
no hay nada de nada de tensión en ninguna de las salidas?ni siquiera los 3,3 volt o 5 volt?
 
#5


La lampara no veo que encienda, el monitor no hace amago de funcionar, es más, el led de encendido no funciona he comprobado los pulsadores tambien, he probado los 4 transistores C5707 y estan bien, también he visto dos mosfet FU9024N y los he testeado y tambien parecen bien, todos los componentes los he probado fuera de la placa.

¿Alguna idea más?

P.G Gracias por el enlace, muy buenos tips, chequee los C5707 ya que lo aconsejaba en los Benq;)
 
#8
Buenas noche yo tube u problema similar y cambien el integrado que esta cerca del mosfet en el primario de la fuente

Ese integrado falla por motivo de variacion de voltajes,avisas segun los resultados,suerte
 
#9
Si los voltajes está bien pero no prende siquiera el led, el problema está en la lógica.
Ahora, si los voltajes no están bien, claramente el tema está en la fuente.
 

Temas similares

Arriba