Problema reparando cargador de móvil

#1
Muy buenas, veréis, aunque llevo meses viendo el foro me da un poco de reparo que mi primer mensaje sea una petición, pero me veo obligado a ello, de hecho creo que me habré equivocado de subforo pero este parecía el más conveniente.

Soy un chaval al que le gusta reparar sus cosillas, de hecho ya he reparado el ratón del ordenador y una radio de los '50, pero resulta, que la rearación más simple que podría hacer es la que más problemas me está dando, y no es ni mas ni menos que un simple cargador de movil que se conecta al mechero del coche.

El caso es que el fallo únicamente era que los cables se habían soltado de la soldadura que los une al terminal usb, y una vez soldados los cables, cada vez que conecto el cargador en el mechero y el led del cargador se ilumina pero nada más iluminarse se apaga, señal de que el circuito se abre, el fusible nunca se funde pero el circuito se abre, y por más que investigo no se que puede ser. ¿podeis echarme un cable/consejo o algo? os lo agradecería ;)

Adjunto unas fotos del cargador en sí:







PD: Solamente he tocado los cables que se conectan al terminal USB, justo donde apoyé el soldador sin querer :oops: pero eso no repercutió en nada.
 
#2
hola amigo... umm yo tambien soy nuevo por aqui pero he reparado varios tipos de cargadores.. pues yo empesaria a medir con el multimetro.. en la mayoria de los casos que he encontrado es el integrado el que esta averiado pero no puedes intentar reemplazarlo hasta medir lo demas componentes
 
#3
prueba a conectarle 12v de alguna fuente en vez de conectarlo al mechero a ver que tal,te digo esto porque a estos conectores para mechero(sobretodo los baratos) suelen fallar bastante por problemas de contactos entre el mechero y el conector,si el conector tiene tan solo 1 mm menos de ancho de lo que deberia de ser ya tenemos una pequeña holgura que hace que no conecte bien con el mechero,prueba tambien a presionar el conector hacia adentro del mechero(una vez conectado) a ver que pasa
 
#6
Si abrir significa que deja de trabajar el circuito es porque el integrado esta trabajando mal, a menos que el cable que soldaste se este tocando porque si se pone en corto la salida este integrado se pone en proteccion y no arranca. tenes dos saca el cable que soldaste si lo sigue haciendo "definitivamente es el integrado", el integrado es un regulador de pulso nada que lo podes cambiar por alguno, en la salida tiene que haber 5.1V. Un saludo y bienvenido al FORO

:)
 

Temas similares

Arriba