Problemas al simular con multisim 11

#1
Aqui te dejo dos ejemplos en el fabuloso programa de Multisim 10, referente a suma de numeros en BCD desplegados en display, espero y te sirvan, saludos al foro
 

Adjuntos

#2
tengo una solucion para ese problema de multisim, el decordificar bcd 7 segmentos lo hicimos una vez de practica, y esta hecho como integrado, tiene un acomodo especial, que si me lo piden lo enviaré, ya lo probe y si funciona, pero espero y me soliciten la información para operarlo, y no apuntar en vano todo si es que no les interesa ya.
 

Adjuntos

#3
Hola, saludos a tod@s.

Sucede que tengo un circuito RL simple con una fuente CD todo en serie, pero entre la fuente y el RL, tengo un switch que cambia en el tiempo, para cargar y descargar el inductor.

Sé que no es la gran cosa, pero estaba probando el análisis de transitorios del Multisim con este switch, llamado time delay switch, para usar este switch en circuitos más complejos entonces necesitaba ver como funcionaba.

Luego a la hora de ir a hacer el análisis de transitorios, las respuestas que consigo de la corriente y los voltajes, todos son cero. Pero cuando quito el switch ya si aparecen bien las señales, solo que para la carga del inductor, las respuestas de la descarga no las tengo, obviamente porque sin el switch no tengo como desconectar la fuente del RL.

Entonces, no sé que habrá que configurar para que que se puede hacer el análisis utilizando algun switch. He leído en la guía de usuario que había que cambiar la forma de integración de trapezoidal a GEAR, pero no funcionó.

Muchas gracias a lo que leen y al que tenga alguna idea, le agradezco.
 
#4
Para que puedas ver la respuesta transitoria del circuito tienes que activar el switch mientras tienes el circuito encendido, esto se hace con una tecla, con el software de Electronic Work bench es la barra espaciadora, me imagino que con multisim es similar, ah y otra cosa, te recomiendo usar un switch normal y no un time delay switch, ya que para lo que estas analizando no requieres ningun temporizador, espero que te sea de ayuda el dato.
 
#5
Buenas,

He intentado medir la curva de un condensador cargandose pero la lectura que me da es la misma que la de la fuente DC, he puesto el multimetro para comprobar si era un error de la conexion del osciloscopio pero me daba el mismo voltaje que la fuente.

¿Que estoy haciendo mal? ¿Hace falta preconfigurar el programa para que funcione bien? No lo veo logico esto ultimo, pero peores cosas me han sorprendido. Os dejo una imagen con las conexiones que hice.

Gracias.
Saludos.
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#6
Posiblemente tengas seteada la condición inicial del capacitor como "Cargado".
Intercala un switch entre la fuente y la resistencia, al cerrarlo debería comenzar la simulación de carga.
 

Adjuntos

#7
Pues si, era eso. Pero eso de tener que estar poniendo interruptores en los circuitos no es muy util que digamos, ¿esa opcion no se puede configurar para que este descargado?
al y como instale el programa, así lo deje,¿Deberia haberlo configurado antes de empezar a usarlo?

Otra cosa, me he fijado que en el tiempo de simulacion esta en una escala extraña, ¿Como puedo ponerlo para que me aparezcan lo segundos reales?

Gracias Fogonazo.
Saludos!
 
#9
Pero aver, a la hora de copiar un circuito y simularlo, no hace falta poner un pulsador antes de cada condensador, ¿no? Porque lo veo totalmente rebuscado. Lo del pulsador/interruptor sera solo en este caso imagino. Supongo que los transistores entre otros haran de interruptores, ¿no?
Gracias.
Saludos.
 

Fogonazo

Exorcista & Moderador eventual
#10
Multisim como todos los simuladores NO es perfecto, tiene algunas "Mañas", lo de agregar interruptores a algunos esquemas es una de ellas.
 
#12
Yo tenia el mismo problema.
Eso se soluciona de la siguiente manera: Vas al menu Simulate, en ese menu vas a la parte de Interactive simulation settings . Y ahi tenes que buscar un menu desplegable Initial Conditions y lo tenes que poner en Set to Zero.
Desde ese lugar uno puede manejar los tiempos de simulacion del multisim, seria como la base de tiempo.

Para una explicacion mas detallada les paso el link pero esta en ingles. http://digital.ni.com/public.nsf/allkb/030CDBEF18515D6486257199006AEF56

Si chusmean por esta pag van a encontrar mas tips y consejos del multisim, espero les sirva.
 
#17
Fogonazo ah dicho, pero no le han dado bola:


Dar bola = prestar atención
Si que te preste atencion, pero estuve mirando en las opciones del Multisim y no vi nada que estuviera relacionado, como no era urgentisimo, pues lo deje estar, y ahora me han dado la solucion masticada.
Pero vamos, tu respuesta no la ignore.

Saludos.
 
#18
Hola, bueno aquí dejo mi publicación ya que tengo un problema similar solo que con circuitos digitales, el archivo que adjunto es un estrobo tipo policia y no lo puedo simular en el multisim 10.1
 

Adjuntos

#20
Muchas gracias Fogonazo por molestarte en hacer en diagrama, respecto al post que cerraste ese tema tiene mucho mas de una semana y como nadie respondio por eso procedi a consultarte, conosco las reglas de el foro y no posteo doble.
Saludos.
 
Arriba