Problemas con amplificador Yorkville 6040

#1
hola amigos alguien puede alludarme con un ampli yorkville esQUe ase unos dias me lo trajeron a rreparasiony pues estaba dañado un canal ya le canbie transistores resistencias y todo lo QUe se le daño y pues sele QUito el corto pero de todos modos suena asi como rajado y pues ya le ise de todo y pues ya no se QUe aser por eso rrecurro a ustedes por favor ayudenmeeeeeeeeeeeeeeeeeeee jejeje. gracias por su atencion.
 
Última edición por un moderador:
#2
Hola. Y que le has cabiado al amplificador?. Sube algunas fotos de la reparacion e indicanos cual es el proble concreto. O sea que entendemos por SUENA RAJADO.

saludos y suerte

PS veo si tengo el esquematico y te lo subo

Juan Jose(y)
 
#3
pues mira lo QUe pasa esQUe nadamas trabajan una parte de transistores los QUe estan marcados con la letra A y los demas no ya vez QUe el ampli es clase h y pues voy a tomarle fotos y las subo pero le cambie los transistores amplificadores los QUe estan pegados al disipador de calor tambien varios QUe son preamplificadores y pues nadaaaa QUe funcione
 
Última edición por un moderador:
#4
Bueno, te paso el esquematico. Notaras que NO es un amplificador facil de reparar. tiene muchos transistores y protecciones. Deberas comprobar mas de uno transistores y componentes. Creo que tendras que estudiarlo un poco antes de seguir con la reparacion. Pueden ser componentes truchos o bien tienes quemada la parte de predrivers estc...

suerte y saludos

Esperamos las fotos.

Juan Jose(y)
 

Adjuntos

#5
orale grasias juan jose por el diagrama voy a cheCarlo y pues comento como me fue voy a cambiar todos los transistores del pre espero QUe funcione jejeje.
 
Última edición por un moderador:

Cacho

Antiguo tableador
#6
Wattalex, no estás escribiendo en un chat.
Por favor, usá las letras que corresponden. La K no es un comodín y no reemplaza a otras letras.

Considerá esto una advertencia.
 
#7
aaaaaaaaaaa disculpen por la ortografia. ya tratare de escribir bien y pues bueno entrando a lo del ampli yorkville pues les contare que ya esta funcinando el probema estaba en los transistores desde el q7b hasta el q19b y tambien tenia muchas resistencias dañadas me fue de mucha alluda el diagrama QUe me facilito juan jose bueno pues en estos dias pongo las fotos de donde estaba el problema
 
Última edición por un moderador:
#8
Bueno espero que funcione la unidad. No se si es tuya o no, pero debes asegurarte que funcionen las protecciones ya que es una unidad mjuy grande y si no andan bien puedes dañar (seguro) los altavoces.

Y sigue los consejos de Cacho, vas a obtener mejores resultados de un foro muy completo como este si te espresas bien y planteas tus problemas o inquietudes claramente.

saludos

Juan Jose.(y)
 
#9
bueno un consejo facil en la cual ya pase por eso en las señales de la etapa final llaban unos resistores fusibles ya teniendo el diagrama puedes mirar cuales son y trata de mirar si estan en buen estado
otra cosa trata de probar con el limitador desactivado y revisa si los integrados operacionales estan en buen estado
 
#10
aaaaaaaaaaa disculpen por la ortografia. ya tratare de escribir bien y pues bueno entrando a lo del ampli yorkville pues les contare que ya esta funcinando el probema estaba en los transistores desde el q7b hasta el q19b y tambien tenia muchas resistencias dañadas me fue de mucha alluda el diagrama QUe me facilito juan jose bueno pues en estos dias pongo las fotos de donde estaba el problema
Hola. Y como te ha ido con la reparacion?

saludos

Juan Jose(y)
 
#11
a disculpen amigos es que he tenido mucho trabajo pero pues como dice alexis y leidys uno de los problemas estaba en las resistencias fusible y pues los operacinales estaban bien pero de todos modos los cambie y hasta ahorita el cliente no me a reclamado eso quiere decir que sigue funcionando sin problemas. aaaaaaa otra cosa disculpen la ignorancia pero como se suben las fotos a este foro?? para que yo suba unas de la tarjeta del ampli de las partes donde estaba la falla de todos modos le cambie 25 transistore de potencia , un monton de resistencias y varios zener jejeje.
 
Arriba