Problemas con circuito potencia de audio 120w

#1
Hola, mi nombre es Maximiliano. Hace instantes me hice la cuenta para el foro, ya que soy tecnico electronico y edtoy volviendo al ruedo luego de un tiempo de haberlo abandonado. Tengo una duda con un circuito. Arme uno parecido hace unos años cuando estaba en la escuela todavia, pero no pude hacerlo funcionar... Los transistores de potencia hervían!
Si bien la casa en donde compre los transistores me dio unos que supuestamente eran equivalentes, ni mis profesores en aquel tiempo pudieron hacerlo andar. Como me quedo la fuente de alimentacion, me puse a investigar y encontre un circuito parecido.
Aqui debajo se los dejo para que si pueden y quieren me ayuden y orienten para saber o tener una idea de que si va a funcionar! Gracias y muy bueno el foro!!!
 

Adjuntos

#3
Primera observacion, ni se te ocurra probarle con +/-20v, y un parlante de cuatro ohmios. Trata con valores un poco conservadores como +/-18 y 8 ohmios. Y si buscas en el foro, encontraras todo lo relacionado con el amplificador que mencionas.
 
#4
Zopilote, gracias por tu aporte. Pero porque decis que no lo pruebe con +/-20v? vos decis que el TDA2030 no lo va a soportar? Busque el circuito y no lo encontre. Si puedes pasarme el link en donde se encuentra te lo agradeceria.
 

el-rey-julien

Well-known-Perejil Trans
#5
primera observacion, ni se te ocurra probarle con +/-20v, y un parlante de cuatro ohmios. Trata con valores un poco conservadores como +/-18 y 8 ohmios. y si buscas en el foro, encontraras todo lo relacionado con el amplificador que mencionas.
, .

Zopilote, gracias por tu aporte. Pero porque decis que no lo pruebe con +/-20v? vos decis que el TDA2030 no lo va a soportar? Busque el circuito y no lo encontre. Si puedes pasarme el link en donde se encuentra te lo agradeceria.
lee bien, dice no con 4 hom y un pelin menos de 20 volt ¡¡
 
Arriba