Problemas con Fuente Regulada Variable

#1
Buenas pascuas a todos...

Tengo un problema con la fuente que he estado haciendo. Resulta que en el positive Out, me regula desde 0 V hasta 16 V, deberia ser de 0V hasta 24V y en el negative out, cuando muevo el potenciometro hasta la mitad me da - 17V, en la minima posicion -16V y en la maxima igual...

Quien podria ayudarme...

Gracias
 

Fogonazo

Exorcista & Moderador eventual
#2
Sería bueno saber que esquema estas empleando, ¿ No te parece ?.
 

Fogonazo

Exorcista & Moderador eventual
#4
Ahora podemos hablar el mismo idioma.

¿ Que tensión de CC tienes entre el + de C1 y GND ?
¿ Que tensión de CC tienes entre el - de C2 y GND ?
 

Fogonazo

Exorcista & Moderador eventual
#6
Con esos reguladores necesitas como mínimo mas de 3V a la entrada para conseguir la salida, o sea si tienes + - 17VCC a la entrada como mucho conseguirás + - 14VCC a la salida.

Mira los datasheet´s de los LM317 y LM337 los valores del divisor de tensión de ajuste y verifica que tengas bien conectado todo.
El conexionado de ambos reguladores NO es el mismo
 
#8
Hola.
Si en C1 tienes 17V que es Vin, en la salida no puedes tener más voltaje que en la entrada. Además mencionas que puede variar de 0 a 16V, ese regulador solo permite variar el voltaje desde 1.25V a Vin-3V. De manera similar ocurre con el LM337.
Tal vez este diagrama te ayude.
Chao.
elaficionado.
 

Adjuntos

#9
mmm no entiendo, tonces lo que pasa es que depronto estan mal conectados los terminales?...

Voy a tomarle una foto montado en el protoboard para q lo miren....
 

Fogonazo

Exorcista & Moderador eventual
#11
hk-4395 dijo:
Podrian ayudarme donde encuentro el puente rectificador en Multisim+
Mira dentro de "Diodos" sub-grupo "FWB"

También podrías reemplazar el puente de Graetz por 4 diodos independientes y te dará el mismo resultado en la simulación.
 

Temas similares

Arriba