Problemas con mt 3608 en circuito generador de alta tensión anti avispa velutina

Hola a todos, mi problema es el siguiente, tengo unos pcb ensamblados que funcionan perfectamente cuando los pruebo con una fuente de PC en casa, sin embargo esas electrónicas están destinadas a conectarse en los colmenares a una bateria de coche y en cuanto conecto la bateria los mt3608 se queman, ¿cómo podría solucionar éste problema?

La batería está a 13.08V y me da 2.85A con el multímetro, decir que dispongo de panel solar conectado a un regulador de carga y las placas electrónicas conectadas a la salida del regulador, también hice una prueba sin el mt3608 con la fuente de PC que entrega 11.8V y 2.5A, y funciona, si hago lo mismo con la batería de coche se quema el integrado 555. Un saludo
 
Así sin ningún dato, yo limitaría la tensión a 12V a ver qué pasa.

Edito, según el datasheet admiten hasta 24V así que eso no parece ser.

Siendo la diferencia fuente-bateria de coche se me ocurren dos hilos de los que tirar.

Uno que la fuente no admite corriente inversa porque a la salida tiene un diodo y la batería si que la admite.

Otra que una batería puede entregar más de 150A y la fuente muchísimos menos.


Se me ocurre para lo primero poner un diodo, y para lo segundo una resistencia en serie de bajo valor, léase 0,5Ω o algo así que límite la corriente en picos gordos.


De todos modos ese es un integrado step Up hasta 30V, creo, y si lo estás empleando para generar varios kV lo mismo tienes problemas


Otra posibilidad es que la fuente lleve alguna limitación para sobretensiones o algo así, que la batería no tiene y que en los picos que devuelve la bobina la fuente los absorbe y la batería no destruyendo lo que esté conectado. El 555 debería de ir perfectamente, me huele a falta de diodo volante o algo.
 
Última edición:
Hola, yo he comprado por unas monedas, módulos con ese CI.
Lo he probado con 12V y funcionaba de maravillas. En cuánto subí la tensión de entrada a 15V., simplemente comenzó a humear quedando un hueco en el ctro. del encapsulado. Así que no me extrañaría que sean de mala calidad. O están mal dimensionados algunos componentes.
Utiliza el X6009L que ese funciona sin problemas!
 
MataAvispas - El diseño si funciona el enlace podeis ver el diseño y funcionamiento del circuito.no es mio el diseño,yo me estoy iniciando en esto de la electronica.si tengo varios circuitos hechos uno de ellos el primero lo compre montado con placas solares de esas de 6v y funciona sin problema.los problemas me aparecen ahora que quiero conectar los mios a una instalacion solar decente para no tener que depender de paneles pequeños y del sol en todo momento y lo dicho la bateria frie los mt3608 y el 555 se salva porque se funde el otro.si lo conecto sin el mt3608 a la bateria frie el 555.voltaje con la fuente del pc lo subi a mas de 14v y funcionaba perfecto por lo que deduje que sin el 3608 debería funcionar igual pero se quemo a 13.8v de la bateria.por lo que pienso que algo pasa con la bateria.en caso de necesitar 1 diodo lo podria instalar en el pcb?disculpad mis preguntas de novato.un saludo
Se me olvidaba con el xl6009 si el problema es por falta del diodo quedaria solucionado o se quemaria igual?
 
Última edición:

Temas similares


Arriba