Problemas con pcb con amplificador lm358

#1
buenas a todos amigos amantes de la electronica,

resulta que usè un circuito para detectar luz crepuscular para detectar nivel de agua, el corazon es el AO 358, el circuito me fucnciona y todo en la protoboar pero a a la hora de ponerlo en la placa se me vuelve un martirio, no me funciona. :(

abajo les pongo las fotos del circuito en la proto funcionando y de la placa que diseñè para montarlo.

a que creen que se deba que no funcione, he probado todo, las pistas , soldaduras, cable partido hasta hicè 2 pcb, pero nada de nada, pobre pcb la volvì nada aislando lo que creia y puenteando lo que creìa ops:

sospecho del condensador electrolitico de 2200uF a 16V, de la fuente de alimentacion, pero la entrada es de 18V, talvez este limitando la corriente necesaria para que funcione el AO. otra es el tipo de pcb pues cuando se trabaja con amplificador de audio la pcb se apantalla rellenando el GND por toda la pcb lo mas posible, talves eso sea lo que necesite, que opinan? lo otro el tipo de conector pues uso el "com atornillable" talvez genere algun tipo de interferencia.

bueno estoy diseñando mi pcb estilo audio para ver, espero sus comentarios y saludos a todos
 

Adjuntos

#2
lo mas sencillo es guiarse por los voltajes que deberian estar presentes, checalos desde la entrada, si todavia tiene la version del proto comparalos.
 
#3
buenas mabauti,

pues si ya verifiqué el mismo nivel de voltaje, e incluso le llega l integrado, es mas el uso un potenciometro para graduar la sencibilidad, y este llega a un punto que se hace demaciado optima que el AO entrega la salida, para mi es algo de interferencia.

saludos
 
Arriba