Problemas con preamplificador ne5532p

#1
Hola amigos, estoy construyendo un amplificador de audio basandome en el integrado ne5532p (pre). Este lo conecto con un amplificador hecho con un intergrado tda7294. Funciona bien, exepto por un ruido que se escucha el parlante.
Al principio creia que el problema estaba en el tda, pero lo pruebo solo y no se escucha el ruido.
El pre lo he usado en un amplificador con los lm1876t y no tienen ruido.

Cual puede ser el problema: diseño del circuito?. Problemas con la masa. Filtrado...

Gracias de antemano.
 
#2
Hola!

Te lo digo yo antes que los demas asi ganas tiempo... Es dificil adivinar un problema sin siquiera saber lo que armaste, asi que seria bueno que subieras los circuitos que usaste, y tal vez algunas fotos de tus placas y conexiones!


Saludos!
 

Fogonazo

Exorcista & Moderador eventual
#3
marvel dijo:
Te lo digo yo antes que los demas asi ganas tiempo... Es dificil adivinar un problema sin siquiera saber lo que armast..........
Ya te lo dijeron.

1) Diseño del circuito.
2) Problemas con la masa.
3) Filtrado.
4) Lazos de retorno.
5) Inducciones parásitas.
6) Captación de interferencias.
7) Oscilaciones.
8) Todas las anteriores.

Como mínimo trata de describir el ruido que aparece.
 
#4
Hola amigos. Subo los circuitos que he usado.

El circuito con el tda7294 es el de la 1ra hoja del datasheet.

El pcb del 5.1 esta armado con 3 lm1876 (funcionan bien) y 3 pre con el ne5532p. Uno de los canales de un pre va hacia un amplificador en puente con 2 tda7294 (que no funcionaba bien). Depues probe con el circuito con 1 solo tda y solo anda bien pero con el pre no.

La fuente usa un puente de diodos de 12A y 2 cap. de 4700uf. tambien tiene 2 reguladores l7812c y l7912c.

Con respecto al ruido es un rrrrrrr. Que pude eliminar en parte mandando la masa de las entradas aparte pero cuando subo el volumen este continua y se incrementa haciendose muy notorio.

Mis dibujos son bastante humildes ya que se poco sobre el tema.
Si el problema es la masa ¿podrian por favor sugerirme como hacer los pcb´s?.

Gracias por la atensión.
 

Adjuntos

Cacho

Antiguo tableador
#5
Hola Pabse

El circuito que usa el NE5532 no tiene nada raro, debería andar bien. No sé qué sea el BBE (¿es algo que conrtola los bajos? Bass Boost E(algo) ).

Sin la ubicación de los componentes sobre las pistas de cobre poco se puede opinar de las plaquetas, pero parecen tener varias "antenas" (pistas unidas por una punta a componentes y la otra sin conexión).
No parece ser muy bueno el diseño de los impresos.

El "rrrrrrrrrr" que escuchás puede venir de que capte interferencia de la línea eléctrica (50Hz, y con esa cantidad de antenitas por todo el circuito...) o un precioso bucle de masa. Son las dos causas más probables.
En cuanto a sugerencias en caso de masas, hay algún post donde se habla del asunto: buscalo.
En líneas generales tenés que tratar de que haya un camino y sólo un camino por el que cada pista llegue a la masa, y que en lo posible todas converjan a un solo nodo.

Saludos
 
#6
Gracias por tu contestacion. Voy a tratar de hacer por separado los circuitos y con un solo punto de masa en comun para eliminar todo tipo de ruidos.
 

Fogonazo

Exorcista & Moderador eventual
#7
Dos reglas de diseño de impresos que no encuentro en tu diseño.
1) Las pistas deben ser lo mas cortas posibles, aun en contra de la estética.
2) Las pistas no deben formar circuitos cerrados, ya que estos forman espiras que captan inducción y aparecen tensiones parásitas sobre el recorrido de la mencionada pista.
 
#9
Hola, estoy tratando de continuar con el proyecto. Hize los esquemas otra vez pero por separado, no todo junto. Creo que estan un poco mejor.
Pero sigo teniendo problemas con el pre que va al amplificador con el tda7294. Resulta que cuando toco la masa con la mano el ruido casi desaparece. Otra cosa al tocar el potenciometro que regula los graves aparece una interferencia. Como puedo mejorar esto. Agregue a la fuente que estaba compuesta por dos capacitores de 4700uf dos de poliester de 220nf. No se si sera suficiente filtro para la potencia que quiero usar en total mas o menos 250w.(tres amplificadores de 25W con 2 lm1876 carga 8 ohm y dos de 65-70W con 2 tda 7294 carga 4ohm)
 

Temas similares

Arriba