Problemas con ruido excesivo

#1
Hola soy nuevo en el foro y pues comienzo mi existencia en este con un problema.
Hace serca de 6 meses me regalaron unos aparatos que se iban a desechar y entre ellos se econtraba un viejo estereo aiwa, que desarme y extraje solo la tarjeta de amplificacion y movi a una nueva caja, hasta hace unos dias estaba funcionanado normal pero como hice unos cajones nuevos de bocinas y pues a comparacion de estos la caja del amplificador se veia bastante mal, decidi hacerle una caja nueva al amplificador, lo malo es que ahora se escucha demasiado ruido en las bocinas y el audio bajo bastante, al variar las frecuencias de los bajos medios y agudos la estatica aumenta y en ocasiones solo es escucha un solo canal, tambien algo que note es que al tocar la entrada y salida de microfono y audifonos la estatica baja, la verdad soy bastante noob con esto asi que me gustaria saber cual es el problema o la sposibles causas de esto :cry:
Por su satencion gracias
 
#2
Hola soy nuevo en el foro y pues comienzo mi existencia en este con un problema.
Hace serca de 6 meses me regalaron unos aparatos que se iban a desechar y entre ellos se econtraba un viejo estereo aiwa, que desarme y extraje solo la tarjeta de amplificacion y movi a una nueva caja, hasta hace unos dias estaba funcionanado normal pero como hice unos cajones nuevos de bocinas y pues a comparacion de estos la caja del amplificador se veia bastante mal, decidi hacerle una caja nueva al amplificador, lo malo es que ahora se escucha demasiado ruido en las bocinas y el audio bajo bastante, al variar las frecuencias de los bajos medios y agudos la estatica aumenta y en ocasiones solo es escucha un solo canal, tambien algo que note es que al tocar la entrada y salida de microfono y audifonos la estatica baja, la verdad soy bastante noob con esto asi que me gustaria saber cual es el problema o la sposibles causas de esto :cry:
Por su satencion gracias
Hola Amigo, seas bienvenido, bueno pueden ser varias cosas a revisar.
1ro. Pudo haberse dañado el potenciometro de volumen.
2do. Si se escucha un canal revisa la llave de BALANCE (si lo tiene).
3ro. Has cambiado las bocinas por otras?. Si la respuesta es si, acaso son de impedancia compatible a la salida del ampli?.-
4to. Revisa si la entrada al ampli tiene la masa bien conectada.-
Comenta GRACiass.-:)
 
#4
Checare el potenciometro, el balance es precisamente como me di cuenta que hay momentos en que solo trabaja un canal.
una duda mas ¿tambien puede haber ruido si las placas internas de los conectores de microfono y audifonos esten pegados o sucios? es que conecte un plug y cambiaba el sonido y en el de micrfono me cambiaba los canales que se escuchaban, si estaba sonando el derecho me sonaba el izquierdo y asi.
 
#6
Cambia los jacks no podes trabajar en esas condiciones y verifica que tanto los potecniometos como las entradas esten a masa, y que los jack tengan cables apantallados
 

Temas similares

Arriba