Problemas de ruido en amplificador con IC LA4440

#1
hola
he armado un amplificador con el IC LA4440 configuración en puente (mono) , entrega casi 20 w, la fuente la he hecho con dos transformadores conectados en paralelo que me dan un total de 12 v a 3 A , la rectificación la he hecho simple con diodos 1N4007 y un capacitor de 2200 nf electrolitico , pero a la hora de conectarlo me introduce un zumbido extraño.

¿como puedo eliminar este ruido?

en algunos sitios e leido que se deben conectar a la carcasa metálica todas las masas incluida la salida del amplificador pero este es mono ya que trabaja en puente , quisiera saber si puedo conectar una de las salidas del audio a masa, lo he probado pero lo que conseguí fue quemar el integrado , quisiera saber si se puede hacer de otra forma esto o que hago para eliminar el ruido que no es para nada agradable.

tambien le coloque un ventilador de PC de 12v a 18 mA para la refrigeración del integrado en un sitio encontré una imagen en la que le colocaban una resistencia de 33 ohms a 1 w y un capacitor , se los puse pero el problema no paro al contrario metia mas zumbido los transformadores están cerca del ampli por el espacio porque quiero hacerlo lo mas compacto posible que puedo hacer para eliminar ese zumbido ...
 
#3
Buenos días richard electro.

Comentas que la Rectificación es simple con un Condensador de 2200nF :eek: supongo que has querido decir 2200µF

Pon un Rectificador tipo Puente y eleva el valor del Condensador a 4700µF

Como comenta DOSMETROS, si pretendes poner dos Transformadores en paralelo, estos han de ser idénticos, para probar deja solo un Transformar y a ver qué pasa.

En los Amplificadores tipo Puente no puedes poner ninguna de las salidas a masa.

Sal U2
 
Última edición:
#5
El ruido que se escucha en tu amplificador es generalmente de las corrientes generadas por la fuente de alimentacion AC/DC, y si conectas un ventilador el ruido se incrementa.
Una forma de darse cuenta es conectar tu amplificador a una bateria, y veras que todo el ruido se va, pero si el ruido sigue allí es por que el diseño de la placa es deficiente (fuente rectificadora muy cerca, condesadores usados, transformador sin aislamiento [fugas electricas y magneticas] y el diseño en si de la pcb).
Lo primero es quitar el ventilador y buscar en su lugar un disipador adecuado (no exagerar), mover de lugar el cable de GND a otra posición para experimentar, hacer una fuente puente, con condensadores ceramicos para suprimir el ruido, usar un chasis metalico (evita las radiaciones magneticas) y otras cosas lo comentare si recuerdo.
Suerte.
 
#6
gracias pero lo que comentabas de aislar los transformadores como lo ago , como les comente el amplificador consume 3 A asi que conecte los transformadores en paralelo si uso solo uno de 2 A este me exigirá corriente y se calentara el transformador asta quemarse. mi única solución es quitar los transformadores y ponerlos lejos del amplificador o que puedo hacer
 

Dr. Zoidberg

Well-known-Papá Pitufo
#7
gracias pero lo que comentabas de aislar los transformadores como lo ago , como les comente el amplificador consume 3 A asi que conecte los transformadores en paralelo si uso solo uno de 2 A este me exigirá corriente y se calentara el transformador asta quemarse. mi única solución es quitar los transformadores y ponerlos lejos del amplificador o que puedo hacer
Y dale con Pernía!!!
El ampli consume lo que necesita y va a chupar 3 Amp si lo pones al mango todo el tiempo...

No se de donde sacan las ideas estos chicos, pero seguro que no de un libro.
 
#8
Seguro que de algo hay que vivir, he reparado varios tipos que emplean el LA4440 y en muchos casos usan una fuente alejada del amplificador (un bobinado separado para el ventilador si tuviera), los muy genios usan el integrado arriba de los 18Vdc, los he medido hasta los 22V, pienso que lo prueban solo para venderlo por que ha ese voltaje largan una buena potencia (el aluminio que usan es generoso) pero por eso lo traen para repararlo, lo de la corriente que consume por diseño son 3A pero como nunca se utiliza en su totalidad dicha potencia 36W (12Vx3A) es mejor colocarle uno de 1.5A es mas que suficiente para dicho integrado (el de 3 para un stereo,usa un amperimetro y suspira). Como lo usan para parlantes amplificados, usan mucha madera (y si tienes un transmisor cercano escuchas musica de fondo) y en algunos casos no tiene pcb, todo esta soldado tipo años 70, es una verguenza lo que venden.
 
#11
Es tan simple que hasta se puede hacer con un impreso con islas aisladas y paso de CI he realizado muchos pcb de esa forma es rápido y funciona muy bién
 

Temas similares

Arriba