Problemas Netbook HP mini 110 - 1020LA , No da video.

#1
Hola a todos me regalaron una hp mini 110 - 1020LA , tiene el siguiente problema, el equipo al ser encendido no da video, probe el cargador y da 18.5v enciende la luz de carga frontal y la de cargador conectado, lo raro es que en la salida de la bateria salen voltages muy bajos,, entre 2 y 4 volts, probe entre los 5 pines y los voltages tiran cerca de 4 volts maximos sera normal? otra cosa es que al encenderla el cooler pega como una girada y para, es como un sacudoncito chico que hace y para y despues si le da la loca prende de nuevo es como si le faltara voltage, los chips tanto de video como procesador calientan un poco como si la pc estubiese andando, probe la pc con otra memoria y tampoco tiro video, el pibe que me la regalo me conto que el la usaba y aveces le tiraba pantallazos azules, despues le encendia y tiraba video cuando queria la pc, aclaro que la salida vga tampoco tira video, el lcd no muestra signos de que aunquesea quiera encenderse, se queda negro oscuro y ni el backligth enciende. espero que alguien pueda darme alguna ayuda ya que estoy a punto de cambiarle la placa base pero quiero saber que onda si se puede arreglar o si sera de placa base por eso de las corrientes, ya que la placa base esta separada del modulo donde va el cargador,
Saludos a todos! ;)
 
#3
oye amigo Halcon213 la probaste con otro monitor?
probaste quitando unos segundos la pila de bios?
probaste encenderla sin disco duro,
o sin memorias ram?
hace algun beep?
entra en la bios sin disco duro?
probaste presionando deleted ay el boton de encendido a la vez?
entra el la bios sin memoria?
has intentado encenderla y presionar constantemente f8 para entrar en modo seguro?
prueba, y suerte.
 
#4
Halcon213 saludos, si prenden las luces y no se apaga, te toca hacerle reflow al procesador atom.



Si son los sintomas que te digo para hacer el reflow te toca quitar la goma roja con mucho cuidado hasta que se vean los balines de soldadura, ten la precausion de no deteriorar el impreso o partir las pistas, ablanda la goma roja con thinner.
 
Última edición:
#5
Halcon213 saludos, si prenden las luces y no se apaga, te toca hacerle reflow al procesador atom.



Si son los sintomas que te digo para hacer el reflow te toca quitar la goma roja con mucho cuidado hasta que se vean los balines de soldadura, ten la precausion de no deteriorar el impreso o partir las pistas, ablanda la goma roja con thinner.
Voy a probarlo y te cuento como me fue. ya le hice a los otros chip pero no levanto.. siguio igual, pero a este no tome el detalle de quitar la goma, pruebo y cuento como me fue.
 

Temas similares

Arriba