Proteger contra el pico incial de tension al conectar un dispositivo

#1
Hola a todos!!!
Tengo el siguiente circuito de proteccion para proteger mi dispositivo contra la conexion erronea de los polos Vin+ e Vin-.

Mi problema es, que al conectar el circuito a +24V, el tiristor entra en conduccion debido al pico de tension y me quema el fusible. O lo que es peor, a veces se quema primero el tiristor ya que hace un corto y la corriente es elevada, y me daña el circuito al que protege.

Cuando el circuito lo conecto a un voltaje menor (6V) todo funciona perfectamente.

Me podria dar alguien consejo a ver como puedo eliminar este pico inicial de tension?
Habia pensado en colocar un varistor despues del fusible, que opinais?

mucahs gracias a todos
un saludo
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#2
Ese es un circuito de protección Crowbar y trabaja a destrucción, una vez que el SCR entra en conducción permanece en ese estado hasta que se quema el fusible y también es habitual que se ponga en corto el SCR. NO es lo indicado para tu caso.

Busca información sobre regulación Shunt o zener de potencia
 
#3
Para proteger contra conexion de polaridad incorrecta podes usar:

1) Un conector polarizado que lo impida
2) Un diodo Schottky en serie con la carga
3) Un Mosfet autopolarizado
 

Fogonazo

Exorcista & Moderador eventual
#4
Para proteger contra conexion de polaridad incorrecta podes usar:

1) Un conector polarizado que lo impida
2) Un diodo Schottky en serie con la carga
3) Un Mosfet autopolarizado
Hola a todos!!!
Tengo el siguiente circuito de proteccion para proteger mi dispositivo contra la conexion erronea de los polos Vin+ e Vin-.............
Cuando leí esto pensé: "Fogonazo nuevamente entendió 'Cualquier cosa', recomendó una protección por sobre tensión cuando lo que se pretendía era una protección por conexión invertida".

Luego seguí leyendo y veo esto:

........Mi problema es, que al conectar el circuito a +24V, el tiristor entra en conduccion debido al pico de tension y me quema el fusible. O lo que es peor, a veces se quema primero el tiristor ya que hace un corto y la corriente es elevada, y me daña el circuito al que protege...........
Ahora Fogonazo tiene la duda ¿ Que protección quiere ?, Por sobre tensión, por polaridad invertida o ambas. :unsure:
 
#6
Hola!!
mucahs gracias por sus comentarios.

Mi circuito es un sensor wireless para medir corriente 4-20mA que va alimentado a +24V. el problema sucede cuando conecto la alimetacion y cierro el blicle de medida a la vez. Conecto la imagen 2 en la 1.

os adjunto una imagen de circuito completo

Esta fomado por el circuito anterior, un ADConverter AD7796, Unos OPAMS OP2177 para conseguir los voltajes de referencia necesarios, un pic, uno AD8276 para adaptar la señales de entrada (sensor). La alimentacion es Vvin+ e Vvin-, la entrada del sensor es I In- e I In+.

A mi me gustaria proteger mi circuito contra ambas cosas, picos de corroente y de tension. Lo que le ocurre, es que el momento de conectrale a 24V y la entrada a la vez,a veces funciona, a veces se quema el fusible y a veces se quema un MAXchip (convierte la Vin en +5V) que viene justo despues de este circuito.

muchas gracias por su ayuda
un saludo



esta es la segunda imagen por si no se ve bien
http://imageshack.us/photo/my-images/802/circuito1.jpg/

 

Adjuntos

Última edición:
#7
Que raro, con que lo estas alimentando? El Max dice soportar transitorios de hasta 45V, no entiendo por que se te queman.

Es el de 3.3 o el de 5 el que se te quemo?
 
#8
eso mismo me pregunto yo. Me parece muy estraño que se me queme.
El de 5V, y simpre es el mismo.

Lo alimento asi porque mi circuito necesita 24V y el transducer necesita ser alimentado tb, asi que utilizo la misma fuente para los dos. El PLC es solo para medir tb el bucle corriente y luego comparalo luego los mA con la que mide el dispositivo wireless.
 
#9
Mira, varias cosas que yo haria

1) Verificar si las fuentes tienen posibilidad de ser encendidas con un cierto "ramp up", o sea, que no salten de 0 a su salida, sino que lo hagan en forma gradual.
2) Encender solamente la fuente del PIC, y despues que el PIC encienda los 5V, cosa que el encendido sea tambien mas gradual.

Nota: No esta todo el circuito.
Lo otro que te queda es poner osciloscopio y repetir el problema hasta que entiendas que pasa.
 
#11
Cuando no encontras la vuelta, divide y venceras. Anda desconectando bloques hasta que veas que pasa. Yo diria que el MAX esta dejando pasar un pico de tension al principio, y ese pico de tension crea una gran corriente.

En definitiva, segui tomando datos que lo vas a encontrar. No se trata de protecciones, se trata de un problema en el arranque. Lo tenes que solucionar sin usar protecciones.
 
#14
Amigo, tu problema surge por motivos ¿?, dando como resultado, picos de tension en la linea de alimentacion de 24V. Y la pregunta apunta a: que tipo de fuente utilizas?.
Los diodos que mencionas, tienen otra finalidad, son protectores contra ESD.
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
#15
el diodo zener es de 27 V.

He probado quitando el tiristor y el circuito funciona de maravilla. Asi que lo que he pensazo reemplazar el zener, .........
También puedes armar un zener de potencia con 1 transistor + zener común, pero esto es solo un "Parche" a un problema subyacente que es ¿ Por que la fuente manda esos picos de tensión ?
 
#17
No hay humo sin fuego y no hay corriente sin tension. Fogonazo te dice lo mismo que yo... y en eso confia en lo que te decimos, ya que el Diablo sabe por Diablo, pero mas sabe por viejo: Si no analizas y resolves tu problema como corresponde, si lo arreglas con parches... te va a morder en el momento en que menos te lo esperes.
 

Temas similares

Arriba