Radio coche antigua suena muy muy bajito.

#1
Hola a todos.
Recurro, una vez mas a este foro, para pedir ayuda, sobre una radio de coche que se oye muy pero que muy bajo.
la radio es una Philips 22rn461, es solamente radio OM, OL y FM, radio de unos 50 años.

Es de 6v y de 12v conmutable por el lateral de la misma radio, y segun el esquema que dispongo de ee, la impedancia de salida es de 3 y 5 ohm regulable desde el exterior y una potencia de salida de 3w.

bien, en el coche que es un viejo vw escarabajo a 6 voltios, no oigo nada, solo un leve ruido de fondo. lo he traido a casa, y lo he conectado a 12v cambiando la clema del lateral a 12v. Esta radio es positivo a masa. a 12 v, o negativo a masa en 6v.

en casa la estoy probando con un altavoz de 8 ohm que es lo que dispongo, y nada un leve sonido oigo en fm o hablar a la gente en fm.

Puede alguien tratar de guiarme a la reparacion?
dispongo del esquema, y soy electricista, que no electronico.

saludos
 
#3
lo primero que deberías hacer es cambiar todos los transistores y condensadores,por lo demás si todo va bien no hace falta tocar mas,la potencia total es de 3 watios,con lo cual debería oírse bastante bien.
 

Fogonazo

Exorcista & Moderador eventual
#5
Mirando el esquema te sugiero que no hagas nada con esa radio.
Dejala como está, es una antigüedad con salida a transformador y transistores de germanio, posiblemente tanga valor como tal.

Yo te diría que consigas una estéreo mas actuá y guardes la radio original.
 
#6
Mirando el esquema te sugiero que no hagas nada con esa radio.
Dejala como está, es una antigüedad con salida a transformador y transistores de germanio, posiblemente tanga valor como tal.

Yo te diría que consigas una estéreo mas actuá y guardes la radio original.
negativo fogonazo. quiero repararla, tengo un bonito coche clasico y esa radio le va perfecta, es mas es la que salio de fabriaca, hay que repararla como sea.... sigo pidendo ayuda!
 

Fogonazo

Exorcista & Moderador eventual
#7

Radio.jpg

Comienza detectando si el volumen bajo proviene de la radio o del amplificador de salida.

Inyecta una señal de audio, por ejemplo un MP3 al potenciómetro de volumen y verifica si la salida es aceptable.

OJO al piojo, esos transistores de salida son muy antiguos, si quemas alguno te será complicado reponerlo
 
#8
Gracias por la ayuda. Asi lo voy a hacer,.
Como digo mis conocimientos de electronica son nulos, soy electricista naval. Bien veo que el pot de volumen es el R53 de 20 kohm. Este potenciometro a parte de actuar de interruptor dispone de tres patillas para el control de volumen, a cuales le inyecto la señal de audio?
 
#9
Es de 6v y de 12v conmutable por el lateral de la misma radio, y segun el esquema que dispongo de ee, la impedancia de salida es de 3 y 5 ohm regulable desde el exterior y una potencia de salida de 3w.
....
en casa la estoy probando con un altavoz de 8 ohm que es lo que dispongo, y nada un leve sonido oigo en fm o hablar a la gente en fm.
antes de hacer inventos busca el parlate adecuado
 
#10
Las radios de esa época tenían la "bonita costumbre" de quemar su etapa de potencia si las encendías sin tener altavoces conectados. A lo mejor han muerto los transistores de salida, eso le pasó aún amigo allá por los 80
 

Fogonazo

Exorcista & Moderador eventual
#11
Las radios de esa época tenían la "bonita costumbre" de quemar su etapa de potencia si las encendías sin tener altavoces conectados. A lo mejor han muerto los transistores de salida, eso le pasó aún amigo allá por los 80
Muy cierto.

Aunque no es este esquema en particular.
 
#12
este es un radio con salida pushpull y un transformador acoplador no creo que se reviente la salida si no se le pone una carga.

yo opino que hay que trazar señal, es decir con unas bocinitas amplificadas de computadora ir sacando señal de la ultima etapa, si se escucha aceptable podria estar la falla en:

los 2 transistores de salida o en su defecto en el transformador acoplador.

yo opino
 

Pinchavalvulas

Well-Unknown member
#13
este es un radio con salida pushpull y un transformador acoplador no creo que se reviente la salida si no se le pone una carga.

yo opino que hay que trazar señal, es decir con unas bocinitas amplificadas de computadora ir sacando señal de la ultima etapa, si se escucha aceptable podria estar la falla en:

los 2 transistores de salida o en su defecto en el transformador acoplador.

yo opino
Buenas.
C96 le inyecta la señal al potenciómetro y es de valor bajo, yo le sacaría señal de ahí para ver si es el fallo.
Si no es, continuar para alante.

Saludos.
 

Daniel Lopes

Miembro Geconocido
#14
Hola a todos , yo personalmente canbiaria por nuevos todos lo capacitores electroliticos , eso porque despues de 50 años seguramente ya perderon su valor capacitivo (su quimica ya se fue a un vida mejor).
Att,
Daniel Lopes.
 
#15
Muchas gracias a todos, por las ayudas que me estan dando.
En cuanto tenga tiempo, brevemente, voy a empezar a probar lo que me estais diciendo.
1- voy a ir sacando señal de la salida del c96 al potenciometro, con la ayuda de un pequeño altavoz.
2- voy a meter señal de un mp3 a al potenciometro , al mismo punto anterior ( salida de c96 a pot) para ver si se oye.
3- Voy a ir pidiendo los dos transistores de salida que me imagino se refieren segun esquema a TS7 y TS8, ya los tengo localizados donde se venden.

sigo y estoy abierto a cualquier comentario y ayuda, muchisimas gracias
 

Pinchavalvulas

Well-Unknown member
#16
Buenas.
Los finales serían TS9 y TS10 y no estaría de mas que revises los contactos del conmutador de tensión por si estan sucios o fogueados.
Saludos.

Edito: ojo con esos transistores, me extraña se consigan nuevos.
Unas fotos del estado del aparato?
 
Última edición:
#18
Gracias por la ayuda. Asi lo voy a hacer,.
Como digo mis conocimientos de electronica son nulos, soy electricista naval. Bien veo que el pot de volumen es el R53 de 20 kohm. Este potenciometro a parte de actuar de interruptor dispone de tres patillas para el control de volumen, a cuales le inyecto la señal de audio?
en cualquiera
tienes que ir probando, pero una es la entrada y la otra la salida del potenciometro

.
1- voy a ir sacando señal de la salida del c96 al potenciometro, con la ayuda de un pequeño altavoz.
es un parlante de pc con amplificador incorporado


no un parlante comun
 

Pinchavalvulas

Well-Unknown member
#19
Buenas.
Equivalentes según mi viejo libro:
AD139 = AD162 (Europeo) = 2N2835 (USA).
Son todos muu viejos, yo miraría primero en las tiendas de electrónica y si no hay suerte, aventurarme con los de Internet.
De todas formas lo primero es comprobarlos, no cambiar por cambiar.

Para comprobar si el problema es C96 puedes localizarlo, conectar el aparato y puentearlo (al C96) un segundo para ver si hay cambios en el sonido.
Saludos.
 
#20
muy cierto los switches pueden que ya tengan patina formada "ligera capa de oxido"

un poco de WD-40 y una buena lavada puede dejarlo en mejor estado, checa si hay continuidad si no hay pero si marca una resistencia digamos unos 11 o unos 10k es que hay patina y hay que hacer una limpieza en los switches.

los capacitores no creo que atenuen mucho el audio pero si podria ser una sospechosa falla.

el audio debe rondar 1Vpp , es cuestion de medir y probar medir y probar.
 

Temas similares

Arriba