radio pro sound

#1
Hola:

Queria pedir una ayuda bueno quiero reparar una radio de auto pro sound dp 2001 la falla no tiene sonido pero realiza todas las demas funciones saque un amplificador que son dos montados en una tarjeta TDA 1558Q bueno saque un amplificador y lo probe y me amplifica lo volvi a conectar y cambie un condensador electrolitico que estaba malo repase las soldaduras pero no pasa nada aaaaaaa mido las salidas del amplificador y falta voltaje de salida de 2 pines que son 13 volt. igual cuando probe el aplificador por separado se calento pero si se escuchaba en el parlante en la tarjeta donde estan estos amplificadores hay pistas desoldas y cuando conecto estas pistas se ven chispas pequeñitas al contacto ??????????????????


que puedo hacer y como se si alomejor no tengo entrada de audio a los amplificadores
 

Dr. Zoidberg

Well-known-Papá Pitufo
#2
Si pretendés que te contesten...por que no ponés los signos de puntuación necesarios en tu mensaje? Has escrito todo de corrido y no se entiende nada...ni siquiera dan ganas de leerlo...
 
#3
bueno tengo una radio de auto pro sound que me a llegado . la falla que tiene es que perdio sonido , yo desmonte los amplificadores y los probe por separado y me funciono.

pero al montarlos no pasa nada medi las salidas de los pines y falta voltaje en 2 de ellos

igual la placa donde van soldados hay varias pistas desoldadas y cambie igual de la placa general una resistencia que estaba quemada ..
 

Dr. Zoidberg

Well-known-Papá Pitufo
#4
bueno tengo una radio de auto pro sound que me a llegado . la falla que tiene es que perdio sonido , yo desmonte los amplificadores y los probe por separado y me funciono.
OK. Parece que no son los amplificadores.
pero al montarlos no pasa nada medi las salidas de los pines y falta voltaje en 2 de ellos
igual la placa donde van soldados hay varias pistas desoldadas y cambie igual de la placa general una resistencia que estaba quemada ..
Un par de fotos y el esquemático no estarían nada mal...y si hay "pistas desoldadas" vamos muy mal...
 

Temas similares

Arriba