Regulador de voltaje Emerald. Quema fusible al encender

#1
El regulador estaba funcionando bien con una PC conectada y encendida, le conectaron un celular para cargarlo y se apago el regulador quemando el fusible. En el orificio donde va conectado el fusible la descripcion dice 10A-250Vac. Le he comprado fusibles de 10A y quemo 2. Cual sera la causa para que se quemen los fusibles?? Gracias
 

Fogonazo

Exorcista & Moderador eventual
#2
1) Algún TRIAC del sistema de regulación en corto.
2) Transformador en corto.
3) Lógica del control y regulación con fallas
4) Tal vez posea un Varistor sobre la entrada y esté en corto.
5) Todo lo anterior.
 
#3
La tarjeta no posee triac. Le conecte otro transformador e igual quemo el fusible. Le quite los varistores (3) y sigue teniendo la misma falla. Pienso q es el integrado LM339N pero no tengo otro para corroborar. Dejo foto dl circuito para mayor referencia
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#4
La tarjeta no posee triac. Le conecte otro transformador e igual quemo el fusible. Le quite los varistores (3) y sigue teniendo la misma falla. Pienso q es el integrado LM339N pero no tengo otro para corroborar. Dejo foto dl circuito para mayor referencia
Revisa los relees:
Que no estén carbonizados por dentro.
Con exceso de metalización.
Con los contactos soldados (Que no abren).
 
#5
hola vi este poss y quise colocar aqui mi duda?? :D
tengo 2 reguladores de PC pero que supuestamente no funcionan correctamente!!:eek: uno de ellos es que tiene problemas de encendido o se apaga repentinamente o con falso contacto en el interruptor de encendido:unsure:, y el otro que no quiere trabajar con la pc y se apaga:eek:, este le enchufaron un TV:eek: y al rato el regulador se apago, otra es que le enchufaron una secadora de pelo:confused: o no se de que e igual al ratico se apaga....... yo los enchufo y enciendo y prenden de una les conecto una fuente ATX y siguen funCIONando :LOL::D no se que puede ser.........
Yo al regulador que actualmente esta funCIONando en mi PC, hace un tiempo le conecte un secador de pelo y poff se apago con todo y PC, haciendome entender que los reguladores no son para ese tipo de cosas :D........

Espero que me puedan ayudar :LOL::D, o acerme entender que puede producir la falla o que los reguladores no son para enchufar planchas y cosas que consuman vastante jeje:LOL:
 
Última edición por un moderador:

Temas similares

Arriba