Reparación de cargador de Laptop

Medi el puente de diodos como indicas, entre los pines de alterna tengo 0V y en los de salida también 0V de continua y alterna. Me podrias decir que componente es el que marque en la foto? Es el único componente en el que pude medir 220v. Gracias!
Hola, ese es muy posiblemente un fusible, de ser el caso tienes que identificar por que se daño, mide si no tienes corto circuito en el puente de diodos ya sea en la salida o la entrada, también verifica cada uno de los diodos del puente, para confirmar que sea un fusible observa si dicho componente tiene alguna nomenclatura y también mide resistencia entre sus terminales.
 
Hola, ese es muy posiblemente un fusible, de ser el caso tienes que identificar por que se daño, mide si no tienes corto circuito en el puente de diodos ya sea en la salida o la entrada, también verifica cada uno de los diodos del puente, para confirmar que sea un fusible observa si dicho componente tiene alguna nomenclatura y también mide resistencia entre sus terminales.
http://i01.i.aliimg.com/wsphoto/v0/...low-Micro-font-b-Fuse-b-font-font-b-T2A-b.jpg
Perfecto, en la patas de este supuesto fusible medi 220v y resistencia infinita. Por otro lado medi el puente de diodos y obtuve algo que me desconcerto un poco.
Segun el grafico que subi tengo continuidad entre las patas 1 y 2 (+ y alterna) , y entre la 3 y 4 ( fase y -) en ambos sentidos. Por otro lado entre la pata 2 y 3, que serian las de alterna, obtuve una resistencia de 354 ohms también en ambos sentidos..
Creo que este es el componente que esta fallando, de todos modos espero sus respuestas.
 

Adjuntos

Perfecto, en la patas de este supuesto fusible medi 220v y resistencia infinita. Por otro lado medi el puente de diodos y obtuve algo que me desconcerto un poco.
Segun el grafico que subi tengo continuidad entre las patas 1 y 2 (+ y alterna) , y entre la 3 y 4 ( fase y -) en ambos sentidos. Por otro lado entre la pata 2 y 3, que serian las de alterna, obtuve una resistencia de 354 ohms también en ambos sentidos..
Creo que este es el componente que esta fallando, de todos modos espero sus respuestas.
Hola, desolda el puente de diodos y verificalo fuera del circuito, nuevamente verifica el puente de diodos pero con tu tester en modo diodo.
 
tengo continuidad entre las patas ... en ambos sentidos.
Creo que este es el componente que esta fallando, de todos modos espero sus respuestas.
Si, murió. (n)
Ahora imaginate un cortocircuito en el puente: ¿Que componentes en serie arrastra?
Puede haber un NTC o algo de ahí hacia la entrada.
Una vez que cambias todo, hacé la prueba con una lámpara en serie.
 
Barbaro muchas gracias Nilfred y 1024, fueron muy amables. Cuando pueda lo cambio y cualquier cosa posteo de nuevo. De todos modos, esta bien que el supuesto fusible tenga los 220v y resistencia infinita?
 
Hola, estoy reparando el cargador de una notebook. Lo revise y al desarmar y medir con multimetro me salio que tenia corto en los cables, asi que los desolde.

Al conectar el cargador a 220 se enciende el led testigo de que esta funcionando (cuando estaba en corto este no funcionaba) pero al medir el voltaje de salida el mismo oscila en 18 v y baja a 15v y d ahi sube , tendria que llegar a los 20v , con este voltaje no alcanza a cargar la bateria del portatil.

Tienen alguna idea de que podra ser o_sea que componente puede estar fallando ? muchas gracias. Carlos ...
 
Última edición por un moderador:

shevchenko

Well-known-Ruso
Pruébalo conectando una carga, un motorcito o algo así y cuando este andando medí que voltaje entrega y si sigue oscilando! tendrías que revisar diodos del secundario y sus electrolíticos, mira muy bien si no hay alguna resistencia que se haya recalentado y comprobá cuanto mide y si esta de acuerdo según sus colores, con cuidado tambien podes comprobar que voltaje le llega al Capacitor principal que filtra linea luego del puente de diodos!

El cable normalmente se pone en corto o corta cerca de la ficha donde se conecta a la laptop, pero también suele pasar justo en el filtro unos centímetros antes de dicha ficha...
 
Estoy seguro que el IC PWM le envia ondas senoidales en vez de cuadradas :unsure:

Sin una foto detallada no se te puede ayudar.

Pero, por lo poco que he aprendido acerca de las SMPS, podría decirte que el problema está ubicado en la realimentación. Casi todos los cargadores traen un optoacoplador, retíralo y cambialo. O, algunos tambien traen un zener ajustable con un par de resistencias, a veces hay que cambiarlo también, por lo regular es un TL431.

Saludos
 
hola , intentado reparar una cargador de laptop ocasione un cortocircuito ,vamos que saltaron los magnetos
he revisado el NTC , mosfet ,he reparado un par de pistas fundidas ,el fusible como es normal pero cuando pongo una bombilla en el fusible me luce bastante es decir que todabia ahi algo que paso por alto y no se que es ...
 
revisa varistor , el choke , el mosfet sacalo y midelo debe dar medida de abierto y cerrado si no hace esas medidas puede no estar conmutando lo que se pudo quedar cerrado

revisa el diodo rectificador o los 4 si es el caso hay varias cosillas por revisar
 
Buenas, me han dado un transformador automatico de la marca ngs modelo W-90W. El transformador esta bien pero el caso es que no me han dado las puntas, dichas puntas son de tres terminales. No encuentro puntas de tres terminales por lo que quiero ponerle las genericas de dos. No consigo que funcione de ninguna manera, el transformador da 12 voltios en un terminal, 2.32 voltios en otro y el tercero entiendo que es masa. La salida se autoregula desde 12V hasta 24V. ¿Me pueden ayudar para hacerlo funcionar con puntas de dos terminales?

gracias
 

angel36

Well-known-Gatito
si no me equivoco ese cargador regula con una resistencia que lleva en cada punta....

tendrías que medir entre los pines de la punta adecuada y ver que valor lleva para el voltaje que necesitas
 
se me quemo el cargador de la laptop, lo abri y la L2 esta carbonizada al punto que derritio el plastico de la caja. sigue con continiudad, pero ya no carga y se calienta el cargador

alguno tiene el circuito o idea de porque se quemo la bobina, siendo que esta del lado de los 110 volts
y en serie con L1(sobre carga pero porqu??)


 
gracias por responder tiago, lo estuve revisando mas a fondo, y salio el capacitor desoldado, subo unas fotos que se explican mejor.
aparte de la bobina quemada L1(pero con continuidad)

013.jpg


016.jpg
 

Adjuntos

Temas similares