Reparación de un pionner sx680 reemplazando STK0039 por TDA7294. ¿Es posible?.

#21
Que tal jpetraccaro, el diagrama que está aquí es el correcto, solo que anteriormente, con el estres del trabajo me saboteé yo mismo :LOL: ambos transistores finales son 2SC718 y deben colocarse aislados al disipador. Puedes experimentar con otros como el TIP35 y los otros que mensioné en mensajes anteriores. Saludos :D
 
#22
ratmayor , el 2sd718 es npn ,y el otro que mencionas, es un 2sb686 ,es pnp ¿ la salida va en par complementario ? yo lo arme como el esquema que publicaste y no me funciono,luego pude conseguir dos stk y funciono mi ampli , revisa si esta bien el circuito porque es bueno tener un amuleto.- saludos
 
#23
ratmayor , el 2sd718 es npn ,y el otro que mencionas, es un 2sb686 ,es pnp ¿ la salida va en par complementario ? yo lo arme como el esquema que publicaste y no me funciono,luego pude conseguir dos stk y funciono mi ampli , revisa si esta bien el circuito porque es bueno tener un amuleto.- saludos
el circuito usa 2 NPN (2SD718) formando un par cuasi-complementario, habia mencionado el PNP debido al estres laboral, pero unos post mas adelante corregi ese detalle... :oops:
 
#24
Hola!, este diseño que dejo adjunto ya ha sido probado e implementado en varios amplificadores que usan los modulos STK0039, STK0049 y STK0059, y a trabajado sin problemas. Espero te sea util.

Si tienes alguna inquitud con respecto al circuito, no dudes en preguntar...

Saludos... :apreton:

EDIT: Pinout del PCB corregido...
Buenas ratmayor ya esta todo, medi los pines 9-8 y 3-2 de mis 2 STK0039 y ambos me marcaban continuidad, y ademas ya arme 2 modulos de los que posteaste, mi duda ahora antes de montarlos es la siguiente: las salidas(pines) del circuito equibalente son las mismas q las del integrado? y las restantes q no estan en el equibalente, osea la 4,5,6,7 que susede con ellas?
Perdon por tantas inquietudes pero como dije antes mucho no entiendo...y desde ya muchas gracias!
 
#25
mi duda ahora antes de montarlos es la siguiente: las salidas(pines) del circuito equibalente son las mismas q las del integrado?
La cerigrafía del PCB indica el pin tal cual como en el STK ;)
y las restantes q no estan en el equibalente, osea la 4,5,6,7 que susede con ellas?
Esos pines son usados para la serie "STK00**II" como circuito de compensación, en la seríe "STK00**" no está disponible y por lo tanto no se usan :D
 
#27
ratmayor, te pregunto si tienes algun pre ,para ponerle audio al que publicaste, en reemplazo del stk 0039, echo con transistores.- saludos - pool27 .-
 
#29
Muchísimas gracias Ratmayor, en estos días ya lo estoy por montar y cuento como me fue, el equipo que estoy reparando es un technics...
primero que nada ; Ratamayor gracias por la corrección ;)
segundo: actualmente tengo un technics SU8044K, el cual tiene dañado los STK0039N(36w), los quiero poner originales o unos de más potencia! Pero no se donde conseguir los ORIGINALES, alguno sabe como distinguirlos.
Tercero: jpetraccaro, que modelo de technics habias reparado?
muchas gracias
 
#30
primero que nada ; Ratmayor gracias por la corrección ;)
segundo: actualmente tengo un technics SU8044K, el cual tiene dañado los STK0039N(36w), los quiero poner originales o unos de más potencia! Pero no se donde conseguir los ORIGINALES, alguno sabe como distinguirlos.
Están dificil de conseguir ya que no se fabrican, por eso propuse el reemplazo con transistores, este te puede servir hasta 50W, el problema es que si la fuente no te acompaña, el ampli no entregará más de lo que la fuente le permita ;). Saludos...:apreton:
 
#33
buenas, vieran que saque los STK y los compare por medio de un tester y miden exactamente igual. Con un generador de funciones conecto una señal senoidal al canal derecho, el cual en estado de reposo da una tensión de 0.2 VDC. Al conectar la señal se genera una forma de onda similar la cual se amplifica correctamente al subir el volumen (esto sin carga). El canal izquierdo por el contrario da una señal de -5VDC aproximadamente. Y al conectar la señal la amplifica pero con un pequeño nivel de offset. Este nivel supongo que no es normal. Lo que me preocupa es que sea la etapa de potencia, o será mas bien el circuito de polarizacion? Es un stk0039N y un equipo technics SU-8044K
 

Adjuntos

Última edición por un moderador:
#37
Eso iba a hacer, pero es que antes ya alguien los habia sacado, pero como que en vez de desoldarlos con cuidado parece que los hizo arrancado, por lo cual las pistas estaba fragiles. ya las reforce. Voy a intercambiarlos y te comento



Compañero volviendo al tema de los STK, todos los que venden en internet no es recomendable comprarlo?
 
Última edición por un moderador:
#38
Exactamundo, casi todos los STK de matricula antigua, ya no se fabrican, y los que venden son clones a veces de muy mala calidad, que solo funcionan a bajo volumen, rompiendose luego de subir el volumen.
 
#39
Que madre, y me parece que los que tienen no son originales

Reglas generales de uso del foro (Extended Version)
05) Escribe de manera correcta y legible para todos. Estás en un foro, no en un chat.

 
Última edición por un moderador:
#40
Que madre, y me parece que los que tienen no son originales

Reglas generales de uso del foro (Extended Version)
05) Escribe de manera correcta y legible para todos. Estás en un foro, no en un chat.

Compañero disculpame
Es que con tanto trabajo trato de contestar en el momento sino se me olvida.
En este momento estoy montando los circuitos basados en el GIF que publicaste. Pero las salidas utilizan los NPN de potencia 2SD718. Este circuito ha sido modificado a traves del foro, y me preocupa montarlo y que despues salte otra duda. Asi como esta el circuito funciona a un 100%?
saludos
 
Arriba